宽带VPDN测试手记

来源:本站原创 CISCO 超过737 views围观 0条评论

LNS端配置
1. CISCO 2611配置
bydx-vpdn#show run                                                             
Building configuration…                                                      
Current configuration : 1309 bytes                                             
!                                                                              
version 12.1                                                                   
service timestamps debug uptime                                                
service timestamps log uptime                                                  
no service password-encryption                                                 
!                                                                              
hostname bydx-vpdn                                                             
!                                                                              
aaa new-model                                                                  
aaa authentication login default local       //密码本地认证                                    

aaa authentication ppp default local                                           
aaa accounting network default wait-start group radius                         
enable password XXX                                                          
!                                                                              
username root password 0 ****                                                               

username password 0 123456     //增加一个VPDN用户 要与LAC
对应起来。                                         
!                                                                                          

memory-size iomem 10                                                           
ip subnet-zero                                                                 
no ip domain-lookup                                                                         

!                                                                              
ip address-pool local                                                          
virtual-profile virtual-template 1                                             
vpdn enable                                                                    
!                                                                              
vpdn-group 2                                                                   
! Default L2TP VPDN group                                                      
accept-dialin                                                                 
    protocol l2tp                                                                
    virtual-template 1                                                           
lcp renegotiation always                                                      
no l2tp tunnel authentication       //不进行隧道密码验证                                     

!                                                                              
interface Ethernet0/0                                                          
ip address X.X.X.X 255.255.255.252    //可访问公网IP地址 ,与LAC
对应起来                                  
no ip mroute-cache    //禁用组播Multicast交换功能                                            

full-duplex                                                                   
!                                                                              
interface Ethernet1/0                                                          
ip address 132.234.201.110 255.255.255.128    //局域网私网IP                                 

full-duplex                                                                   
!                                                                              
interface Virtual-Template1     //虚模板接口1                                                 

ip unnumbered Ethernet1/0      //配置无编号IP地址(从以太口1/0上
借用IP地址)                                                  
peer default ip address pool pool-1                                           
ppp authentication pap        //使用PAP对PPP进行论证                                         

!                                                                              
ip local pool pool-1 132.234.201.122 132.234.201.126    //配置
LNS地址池                         
ip classless                                                                   
ip route 0.0.0.0 0.0.0.0 61.155.66.201     //配置静态路由                                     

ip route 132.0.0.0 255.0.0.0 132.234.201.1                                     
no ip http server                                                              
!                                                                              
!                                                                              
line con 0                                                                     
line aux 0                                                                     
line vty 0 4                                                                   
password cisco                                                                
!                                                                              
end                                                                  
bydx-vpdn#
至此设置全部结束,可以拨号测试了。

文章出自:CCIE那点事 http://www.jdccie.com/ 版权所有。本站文章除注明出处外,皆为作者原创文章,可自由引用,但请注明来源。 禁止全文转载。
本文标题:宽带VPDN测试手记
本文链接:http://www.jdccie.com/?p=384转载请注明转自CCIE那点事
如果喜欢:点此订阅本站
  • 相关文章
  • 为您推荐
  • 各种观点

暂时还木有人评论,坐等沙发!
发表评论

您必须 [ 登录 ] 才能发表留言!