conflicts with file from package 故障解决

来源:本站原创 IT必备工具 超过13 views围观 0条评论

 

前提

yum install -y erlang-21.1.1-1.el7.centos.x86_64.rpm

报错

 

file /usr/lib64/erlang/releases/start_erl.data from install of erlang-21.1.1-1.el7.centos.x86_64 conflicts with file from package erlang-erts-R16B-03.18.el7.x86_64

 

解决

 

删除也不生效。

 

正式解决

 

1.rpm –qa |grep 包 一个一个卸载

2.使用 

–replacefiles 替换参数再操作

rpm -Uvh erlang-21.1.1-1.el7.centos.x86_64.rpm –replacefiles

文章出自:CCIE那点事 http://www.jdccie.com/ 版权所有。本站文章除注明出处外,皆为作者原创文章,可自由引用,但请注明来源。 禁止全文转载。
本文链接:http://www.jdccie.com/?p=3985转载请注明转自CCIE那点事
如果喜欢:点此订阅本站
  • 相关文章
  • 为您推荐
  • 各种观点

暂时还木有人评论,坐等沙发!
发表评论

快捷键:Ctrl+Enter