标签:方案

客运车辆 3G 视频监控及GPS定位方案 实例

 

1 系统概述

1.1 系统设计目标

以前几 乎所有 的安全防 范报警 系统仅 能为固 定目标 提供服 务,而 对移动 用户,例如押款车、出租车。客运车辆等在行进过程中出现状况时,显得无能为力的现状,因此建立一套能够对移动目标进行实时监控调度,统一管理的系统显得尤为必要。为了实现公安执勤车(包括警车,指挥车,巡逻车及摩托车等)管理的信息化,提高公安执法效率,引入了基于 GPS 的车辆 3G 视频监控系统,通过在执勤车辆上安装 GPS 客运车辆视频监控终端,利用电信运营商的 3G 网络,系统能够将车厢内外的视频及语音信息通过 3G 网络无线传输方式发送到指挥监控中心,指挥监控中心能够在较大的区域范围对客运车的位置、状态等动态信息进行即时监控、录像,及时处理车辆行驶过程中遇到的问题,并保证其执行任务期间安全的监测手段,以便实施有效的管理、调遣和援救。有了这个系统,接到群众出险报案时,接案人员通过电子地图确定与出险地点最近的交警车辆,并接通车载电话,将出险地点和出险情况告知车辆上的警务人员,警务人员可以第一时间赶至现场,大大减少出警时间,最大限度保障安全,降低损失。

1.1.1 实时定位 监控功能

对所有车辆都可以实时定位监控,定位数据包括经纬度、状态、速度、时间、方向和运行轨迹等;并对以上监控数据进行记录,需要时可对车辆的历史运行进行回放,包括车辆的经纬度、状态、速度、方向和运行轨迹等,具有高效的防抢、防盗功能,极大的提高了车辆运行的安全性和调度的便捷性

1.1.2 视频录像 功能

三连星 3G 视频终端支持四路视频输入、两路音频输入,采用超低码率 H.264编码算法,支持 CIF/HD1/D1 多种可选格式,最高支持标准图像帧率 25 帧/秒(PAL制式)、30 帧/秒(NTSC 制式),可对本地录像帧率、画质以及录像时间等进行灵活设置。本地存储介质为 SD 卡,抗震性能高、使用寿命长,且方便抽取。用户可随时抽取 SD 卡观看本地录像录音情况,便于事后取证。

1.1.3 实时视频 传输

终端支持 EVDO/WCDMA/TD-SCDMA 三种 3G 网络,可根据当地网络情况酌情选择。图像采用 H.264 编码格式,压缩比高,图像清晰。终端支持四路视频实时上传,视频中可叠加显示视频传输速率、时间、经纬度、车号等信息。 三连星 3G 视频终端采用双码流机制,即本地录像与实时视频流的相关参数可分别设置,包括帧率、分辨率、画质等参数。从而做到在保证实时视频流的流畅性的同时,保证本地录像的清晰度、流畅性。

1.1.4 视频输出

终端支持视频输出,可通过数码相框 、车载电视、MP4等视频设备显示实时视频,同时 4 路视频图像输出,也可单路放大显示。支持通过车载视频输出设备或便携式视频输出设备播放历史视频记录,也可取下设备中的 SD 卡在电脑上使用专用播放软件观看历史视频记录。

1.1.5 双向通话 功能

在执勤的整个过程值班人员也可以和执勤人员进行双向通话。可设置车载端呼出限制,指定车载端只能拨打固定的若干号码,也可设置车载端的接听限制,限制车载端只能接听指定的若干个号码的来电。

1.1.6 安全报警 功能

对于所有入网的车辆,一旦遇到警情,司机只要按下报警开关,2 秒钟左右中心系统就可以收到报警信息,这样,就能及时地处理车辆运营中遇到的问题,保障执勤人员的人身安全。

另外值班人员能够对已报警客运车采取遥控熄火或其它 防抢措施。熄火以后的车辆只能由值班人员予以恢复才能点火启动。

1.1.7 轨迹回放 功能

系统对客运车的每次运行都有完整的记录,回放记录可以了解当时客运车的行驶情况以便于事后分析。记录的数量没有限制。

1.1.8 强大数据 统计管理功能

系统具有强大有效的数据库功能,对在管客运车辆有完善的档案信息记录,可以随时查 阅任何车 辆的有关 资料。完善 的数据接 口可以和 现有的办公 系统相连。

1.1.9 技术成熟 可靠、操作实用方便

由于客运车的安全关系到国家利益,因此,客运车 GPS 监控系统必须保证全天候的正常运行,最大限度地降低硬件的故障率、提高软件的兼容性。

1.2 设计原则

1.2.1 经济高效性

经济 高效性。技术 方案设计充分 考虑市场经济 原则,既有利 于车辆的安全方便管理,又有利于降低系统投资成本,特别是运营成本,能够充分考虑总控中心的市场化经营模式。

1.2.2 系统开放性

系统 的开放性。系 统设计遵循开 放性原则,能 够支持多种硬 件设备和网络系统,并支持二次开发。

1.2.3 系统继承性

系统的继承性。最大限度利用原有部分设备,充分利用 已有硬件设备和网络资源。

1.2.4 系统扩展性

系统的可扩展性。对系统终期容量及网络发展设想进行 方案设计,实现平滑扩容。采用智能接口技术,能够满足系统向 3G 等不同无线通信系统平台的平滑过渡,建立一个跨平台的网控中心。对于不同的通信平台,只需要在总控制中心分别设置一台前置设备进行数据交换即可实现连接。降低系统维护升级的复杂程度,提高系统更新、维护、升级的效率。

1.2.5 系统经济性

系统经济性。在技术方案中,在性价比最好的情况下尽量做到 最低成本。在考虑终端设备价格同时,还考虑了通讯系统运营费用。

1.2.6 系统稳定性

系统高可靠稳定性。为保证系统能良好运作,在满足各项功能 的同时,车载设备、总监控中心软硬件等必须有很高的稳定性和数据的安全和可靠性,充分考虑了 CDMA/GPRS 通信条件对本系统的支持状况。

1.2.7 系统高容量

系统容量是按照单系统 10000 辆的容量进行设计,能够满足入网油罐车辆,也可以兼容是客运车、货车、私家车等其他社会车辆,增加收入。系统采用分组管理,不同类型的车辆归入不同分组,便于管理。

1.3 系统总体架构

车辆视频监控系统由中央监控管理系统、车载监控录像系统、 无线数据传输系统三部分构成,

1.3.1 系统逻辑结构图

1. GPS 和无线通信整个系统逻辑结构如图 1 所示:clip_image002[1]

数据库:整系统数据资源,保存基础资料数据、业务数据、GPS 数据。

GIS Server:提供内核级的 GIS 服务,由 GIS 组件来调用。

GIS 组件:在 GIS 引擎的基础上,向外发布定制的 GIS 服务。如最短路径查找等。

业务处理组件:负责业务处理和统计分析。

通信组件:负责后台系统与车载信息终端的数据交换,以及 应用服务器与客户端软件的数据交换。

GIS 客户端:向服务器端提交用户请求,接收返回的处理结果并显示。

也能脱离服务器端,通过处理本地缓存数据执行一定的功能。 地理数据采集与业务数据采集:数据采集模块是系统的数据 源泉。功能包括数据的采集、加工、入库与备份等。

1.3.2 系统网络结构

依据逻辑系统体系结构如图和交警车辆的实际状况,该套系统设计主要由主中心调度系统、分中心调度系统、GPS 智能车载终端等组成。

主中心是整个系统的总控制中心,分中心调度系统实现对各分队警车车辆的管理。单位是否建立分中心调度系统是可选的,如果建立分中心调度系统,其结构也可以根据实际情况进行调整。GPS 智能车载终端与主中心之间通过 2G/3G网络进行通讯。主中心与分中心调度系统之间可通过 Internet 或局域网实现数据通讯。

系统方案图如下图所示:

clip_image004[1]

主中心:由中心服 务器和中心调度系统 等组成。中心服 务器上需安装系统数据库服务器、终端服务器、管理服务器、数据库脚本、WEB 服务和网站等软件组成。

分中心调度:安装在各单位,通过互联网与通信系统及主机系统连接。

车载信息终端:GPS 车载终端,安装在各行业的车辆上,通过无线传输网(2G/3G)与通信系统连接。

1.3.3 主中心

主中心是整个系统的控制中心,与各分中心调度系统、GPS 智能车载定位终端进行通讯。主中心可以控制本系统中任何注册的车辆,可以控制各分中心的权限等。主中心提供整个系统唯一对外的通信接口(通信服务器),(2G/3G)接入网关等。主中心拥有整个系统唯一的数据中心,统一管理整个系统的注册车辆,管理系统之间的车辆。

硬件上的系统结构图如下图所示:

clip_image006[1]

主中心硬件结构图

软件上是一个由中心管理服务器、存储服务器和 GIS 服务器等组成的网络系统。在本系统内能够实现数据共享、远程联网、系统增容、系统备份等功能。

1.中心管理服务器

中心管理服务器,是整个系统的核心。同时中心管理服务器也是一个集成了大部分其他管理配置功能的管理平台。通过中心管理服务器可实现对系统内所有存储服务站点和设备的统一配置,包括无线视频终端里的所有的资源设置,集中用户权限设置、设备的自动注册等;负责对各种平台应用服务器(存储服务器、移动视频网关、看门狗、流媒体服务器、GIS 服务器、数据库服务器等)的集中配置管理。

中心管理系统软件运用于 Windows 2000/XP/2003 操作平台上,为用户提供无限的应用空间。中心管理系统软件企业版基于数据库技术、多媒体处理技术、数据流管理技术所建立,标准的 C/S 或 B/S 网络架构完全满足多点布防与采集、大容量多媒体信息流管理与分发、多用户同步、实时、远程监视与控制的现代化安防和管理需求,使建设规模宏大、信息丰富、手段灵活的安防和管理系统成为可能。中心管理系统软件除了包括用户端的全部功能外,主要由信息、流管理服务器、设备身份识别与管理服 务器、系统连接管理服务器、 IP 地 址解析与管理服务器、日志管理服务器等功能模块共同组成。

由一台计算机提供系统管理服务,构成系统管理的核心。可另作双机热备,以保证系统数据服务的不间断工作。

存储系统中所有音视频处理设备和所有操作员的信息。使得系统内任何用户只要可以连网,无需再次注册设备信息,即可直接启动普通用户软件查看前端监控点的图像。

信息的注册与修改由系统管理员通过系统配置程序完成。配置程序可以运行在系统内任何一台连网的 PC 机上,但是只有系统管理员具有运行配置程序、修改和配置系统信息的权限。

主要功能包括:

设备的管理:系统软件对所有音视频处理设备进行统一注册 管理,所有设备信息集中保存在信息管理中心。系统管理员可以对各项 硬件设备配置信息进行编辑、修改,作到设备的统一管理。

用户的管理:系统软件对系统内所有用户、部门进行统一注 册管理,所有用户信息集中保存在信息管理中心。用户的注册包括部门 、用户组、用户名称/密码的分配与设置。

权限的管理:权限的管理主要分为设备访问权限的管理和用 户优先控制权限的管理。设备访问权限的管理是根据用户的职能划分设备访问范围。用户优先控制权限的管理是指对访问相同设备的不同用户可 以制定不同的优先控制权。

日志管理:系统软件提供强大的日志(包括系统日志、用户 日志、报警日志)的存储和检索功能。服务器区分日志类型、时间、触 发信息等类别自动生成日志,完整地记录系统事件、报警消息、操作员 登陆系统后的各项操作等。所有采集端与用户软件生成的日志自动发送 到信息管理

数据库中心保存。

显示结构明了的树型系统管理结构。

站点管理。对系统内所有服务站点及二级网关进行认证和管 理,设置站点的流传输方式、组播方式、支持流类型;

在线用户管理。实时监视在线用户,根据需要可临时踢出特 定用户,保障系统安全。;

逻辑分组管理。可对系统内的所有前端设备:固定点监控、 移动巡逻、管理部门等用户自定义方式进行分组,分组之后组与组之间逻辑上独立,方便权限和日常事务管理。资源使能。可对系统内所有无线视频终端的资源(232 串口、485 接口、报警输入输出、音频输入输出接口等)激活或禁用。

2.存储服务器

存储服务器是整个系统的视频数据存储中心,通过存储服务器可以对前端设备进行报警录像、手动录像、定时录像、移动录相、24 小时录 像等音、视频存储功能。系统支持大规模的 NAS、SAN 阵列磁盘存储的同时也支持包括存储代价低廉的分布式网络存储技术,用多台网络 PC 的磁盘代替昂贵的磁盘阵列。存储服务器主要有以下功能。

(1)归属选择

可设置本存储服务和中心服务管理器的隶属关系。

(2)存储设置

可选择存储介质,并可 根据存储介质的特 点保留部分空间,防 止因完

全写满磁盘导致系统的异常。

(3)文件管理

可按时间删除过期的数 据,并且提供破损 文件检测功能,系 统可自动检测出因停电等原因导致的文件损坏,并自动删除。

3GIS 服务器

系统建成后将对终端的 GPS 信息进行记录、分析和回放,对终端的定位信息处理量是非常大的,我们将 GIS 服务独立出来,用一台专用服务器进行处理,确保系统性能。GIS 服务器有以下功能:

(1)GPS 信息记录

实时记录所有车船单兵的定位信息,在用户需要的时候分发前端定位信息。

(2)属地判别

根据事先划分好的辖区管理地理信息范围,判断前端目前的管理权归属,移交中心服务管理器,报警发生后中心服务管理器根据属地信息和报警信息分发报警。

(3)轨迹回放

根据中心服务器的请求将特定巡逻车船、特定时段的出行记录选择性发送。

(4)前端定位信息转发

所有前端的 GPS 信息都发送到 GIS 服务器,GIS 服务器将数据归拢后根据巡逻车辆的 ID 分发给不同的用户和单位,保持各终端之间的同步显示。

1.3.4 分中心调度系统

分中心调度系统可根据需要接入,可以控制所属分中心分组的车辆,对其进行监控、调度、发布信息等控制。分中心的权限控制在主中心,主中心可以控制其可监控的车辆数目、车牌号和连接权限。接入分中心的监控终端的权限由分中心控制。

分调度中心安装在各单位,通过 Internet 与主中心及车载终端连接。

所用的软件平台是 GPS 管理系统客户端,对车辆的所有操作集成在工具栏、菜单、车辆右键,地图选择右键,车辆列表右键等处,适合不同习惯的使用者。平台开发采用 vs.net 开发,不需要向最终平台支撑设备注册任何内容,全绿色安装,方便用户使用。GPS 管理系统客户端与服务器采用 TCP 联接方式,与数据库采用 webservice 方式,因此,无论是手机客户端、PC 客户端,只要有网络,都不需要安装任何数据库组件。

其平台界面如下图所示:

clip_image008[1]

分中心调度系统界面

2 系统功能

本系统集 GPS 定位、3G 通讯、调度管理等功能为一体;具有报警、传感器、门检测与门控制、温度、车内显示屏、油耗、刹车等接口,嵌入式技术,升级方便。可通过无线网络进行数据更新,组合式结构、满足客户的不同需求。

2.1 管理调度中心系统功能

2.1.1 监控

系统根据车载终端上传的位置信息(如经 纬度、时间、行驶方向 、速度、车辆 ACC 信号等)在地图上实时显示车辆位置及状态信息,并能查询车辆的位置描述信息。系统会定时更新车辆位置及状态信息。

clip_image010[1]

监控

2.1.2 实时位置查询

中心可查询当前车辆的位置信息。

2.1.3 报警查询

1)防劫报警

提供紧急按钮,在必要的时候,按住按钮 3 秒钟以上,中心就会接收到特别的报警信号,并主动将抓拍此时车内状况图片上传给中心,从而进行相应处理。

2)超速报警

在终端内可设置超速报警速度值,或者由中心远程配置超速报警的速度值,当车辆速度超过设定值到指定的时间(可设定这个超速时间),则产生超速报警警情。超速查询可以查询具体车辆历史超速报警记录。

3)越界报警

又称电子围栏,设备自动检测一个指定的区域,并会按照设定的区域范围条件,在进入或离开区域的时候上报位置信息。该区域可由终端本身或中心设置。

4)限时行驶报警

中心可以限制车辆(可设定多组车辆)行驶的时间段,当终端检测到车辆在该时间段外行驶,则向中心发送报警。

5)非法启动车辆报警

如果中心设置了司机身份验证,如果司机在插入车钥匙后未能在规定的时间内(2 分钟)输入合法的验证信息(在调度屏上输入如工号、密码等),则终端判断此为非法启动车辆,调度屏文本提示并发送报警信息到中心。

6) 偏移路线报警

当车辆驶离了设定的行驶路线时,终端通过调度终端提醒驾驶员已偏离行驶路线,同时以一定的时间间隔往中心发送偏移路线报警信息。

7)停车报警

中心下发指令设定停车报警的时间值,当停车时间超过停车报警的时间值,产生停车超长报警。

8) GPS 天线短路,开路报警

终端实时监测 GPS 的接收情况,但 GPS 天线开路或短路(比如人为损坏)时,终端上发 GPS 天线状态至中心进行报警。

9) 非法开门报警

汽车进入设防状态以后,在没有撤防的情况下开车门会产生非法开门报警,并把警情发送到中心。

10) 自定义报警

终端预留 6 路自定义报警,且可以自定义报警上传图像。以高低电平的方式进行报警触发。

2.1.4 监听

中心往车台发送监听 指令请求 ,车台拨 打监听请 求指令中 所携带的电 话号码,并处于 监听状态 。设置 :在“监听请求 ”对 话框中输入 车载终端 设备里面 的SIM 卡号。

clip_image012[1]

监听

2.1.5 通话

车辆接听通话:中心发送“通话”指令给指定的 终端,司机通过手柄或者车载电话进行手动接听,实现双方之间的通话功能;拨号来实现语音通话。车辆拨打通话:司机通过手柄或者车载电话拨号实现双方通话功能。通话限制:终端只能接听或拨打预设的电话号码。

2.1.6 远程遥控

断油断电:中心可发送“关闭油路”和“恢复油路”来控制车辆出油口电路的开和关,以此来控制车辆行驶。关闭油路以后,油路停止供油,并且车辆无法再进行发动。当终端收到 “恢复油路”指令后,则接通电油路控制继电器。 控制开、锁门:中心可以针对指定的车辆进行远程开、锁门控制。

------中间广告---------

clip_image014[1]

2.1.7 轨迹回放

控制中心自动保存车辆行驶记录,供事后进行位置查询和轨迹回放。可任意选择时段查询车辆历史轨迹,支持单辆或多辆车辆同时进行轨迹回放,且不限制轨迹条数和查询时间。轨迹回放时可以选择回放速度、回放时间、车辆颜色、轨迹线条类型、轨迹线条颜色等。轨迹数据可选择从数据库或本地获取。

clip_image016[1]

轨迹回放

2.1.8 参数配置

通过PC连接终端自带的串 口实现本地参数配置 ,通过config.exe软件进行配置;

clip_image018[1]

参数配置

通过中心对在线终端的任何参数进行远程参数配置。例如:修改终端采集定位信息的间隔时间,修改 IP、端口等等。

主动上报的功能即远程设置车辆定位信息上传时间间隔。主动上报设置

2.1.9 车辆调度

调度指令分为调度信息和通知信息,两者的区别:调度信息是中心与车台互动,可收到车台的应答;而通知则没有应答;

调度信息可 通过编辑 文字发送 给车台, 用户可自 行设置是 否让车台 自动应答,或者让司机通过调度屏编辑文字回应中心;如果有调度应答返回,在窗体的右下角会出现一个类似 MSN 的通知窗体来通知您收到了调度信息,通过查看调度信息可以看到车台返回的调度应答列表,双击列表中的一项,可以查看该条调度应答的详细内容。

通知信息可通过编辑文字发送给车台,该指令不需要应答。

2.1.10 里程统计功能

终端可以保存从终端上电开始的累计里程,单位为米。用户可以随时查看车辆行驶里程。

终端同时支持两种里程统计方法:里程脉冲信号和 GPS 数据。如果检测到里程脉冲输出信号,则以里程脉冲统计计算里程,否则应该采用 GPS 经纬度计算里程。 其中轨迹 查询可以查 询车辆在 某时间段内 的各时间点 的历史轨 迹记录,并可以将这些数据导出或打印。

clip_image020[1]

里程统计

2.1.11 油耗统计(选配)

借助 GPS 车载终端,可将车辆的实时油耗流量数据传至监控中心,监控中心可以实现查询车辆的油耗流量并统计流量,解决对车辆油耗管理的难题,对驾驶员多开发票,多报数额,偷油等现象可以有效遏制。

2.1.12 即时速度显示功能(需外接司机 调度屏才可实现此功能)

显示及时速度,减低车辆传感器、速度仪表的维护成本,速度的采集可选择GPS 速度,还可以选用汽车速度传感器的速度。

2.1.13 视频录像

设备可支持 1-4 路音视频实时录像,可选配 GPS 模块,实现实时车辆所在经纬度和录像的叠加,记录当前车速等。

clip_image022[1]

录像示意图

视频录像的存储介质为 SD 卡,目前使用 SD 卡最大容量为 32G,完全可以满足客户存储需求。SD 卡存储较硬盘存储的优点有:

(1)稳定性能好。在车辆移动颠簸的复杂环境中,SD 卡以数字格式存储数据,较之硬盘的机械式存取方式更防震,更稳定。

(2)易维护。在调取视频录像和更换存储介质等工作时,SD 卡较硬盘更容易实现。

(3)体积小。SD 卡体积较硬盘小,因此在相同集成度的情况下,选用 SD卡为存储介质的设备体积更小。

(4)低能耗。SD 卡存取方式较硬盘存取更省电,发热量也小。

监管人员可在车上通过车载屏幕观看录像,也可取下设备内的 SD 卡在电脑中通过我公司开发的视频播放软件查看视频录像。

clip_image024[1]

2.1.14 3G 实时视频

视频显示器

利用目前较先进的 3G 网络,实时传输视频,客户通过该视频准确直观地了解车内外情况。最多支持四路摄像头,用户根据需要选择安装几路,并通过切换通道查看实时视频。

clip_image026[1]

3G 实时视频监控

2.1.15 云台控制功能

终端支持云台控制功能,可接带有云台的摄像机,实现本地执勤人员通过摇杆控制摄像机方向、焦距,同时,监控员也可以远程控制摄像机方向、焦距,达到全方位实时观看车辆周围的视频画面。

clip_image028[1]

云台摄像机

3 终端设备

3.1 GPS 视频车载终端设备

三连星有限公司开发的智能GPS车载终端是结合了无线通信、GPS 定位、语音处理和视频图像处理等多种技术,利用公共 GPRS/CDMA/3G 无线数字移动通信网络。Y201 系列 GPS 智能车载终端是三连星公司专门针对客运、出租、危险品、执法等车辆成功研制开发的具有自主知识产权高科技 GPS 车载产品。该产品严格按照 OSO9001 和工业级标准设计、生产制造要求进行生产,各项性能指标均处于国内领先水平。该端结合了 GPS 全球定位技术、车载 DVR 录像系统、GPRS/CDMA/3G 通信技术,采用工业级设计,具有定位、通信以及强大的数据处理能力,安装方便。

Y201 无线视频终端采用了三项自主产权的关键技术:超低码流 H.264 视频压缩技术、专有信道动态适配技术、针对无线信道设计的准可靠传输纠错技术同等无线条 件下图像 质量高于 国内外同类 产品视频图 像清晰连 贯,平均延 时在3-5秒。可.以满足不同行业无线视频传输,图片抓拍无线数据采集 ,应急指挥等应用。

3.1.1 设备参数

工作电压:直流 9-40V,自带异常脉冲过滤、过压保护、过流保护确保在各种不同的车型上工作正常。

物理尺寸:205×153×48mm

工作温度:-30ºC+75ºC

存储温度:-40ºC~+85ºC

扩展接口:RS485 接口(接电子铅封)

工作电流:最大工作电流不大于 2A(直流 24V,不含外置 LED 文字屏及摄像头;可由电门开关控制车载设备及配套设备的工作状态,避免长期放电导致车辆电池老化损坏。)

工作湿度:0——95%;

3.1.2 视频图像参数

图像压缩格式:JPEG 标准

图像解析度:352×288/320×240/176×144

视频输入:4 路/BNC

视频输出:1 路/BNC

3.1.3 产品特点

1、最优秀的视觉效果

超低码率 H.264 编码单卡最高可达 15 帧/秒,多卡捆绑最高可达 25 帧/秒,平均延时约 3-5 秒,图像连贯性好;专有图像处理技术,画面细节丰富,同等网络条件下视觉效果优于国内外同类产品。

2、实时数据采集

设备具有标准的 RS232 通信接口,提供高速、永远在线的双向透明串行数据传输,通过与数据采集器连接,可以实时采集传输现场环境参数(温度、湿度)、设备状态(电压、电流)等数据

3、灵活的报警联动

两路开关量输入,1 路继电器输出,支持前端联动设置,报警时会主动触发开关量输出、启动视频上传、自动抓拍图片、触发设备上线;输入输出接口的数量可以根据用户需求定制

4GPS 数据传输

支持视频、音频、数据和 GPS 定位信息的同步传输,提供 GPS 数据过滤、漂移修正功能,管理系统软件支持 GPS 数据转发,可以配合专业 GPS 软件使用,也可直接采用 MAPINFO 软件的电子地图功能

5、短信触发上线

设备除了支持常在线(加电上线)、报警触发上线、定时上下线等常规上下线方式外,还可以通过短信触发上线,用户只要通过鼠标点击短信上线,系统平台会自动通过短信的方式触发对应的设备连线,可节约无线网络资源和使用费

6、安全加密策略

用户登录过程使用 CHAP 协议,密码没有明码传输,防止恶意窃取;命令通道采用 DES 加密技术,杜绝身份伪装;使用加扰技术对数据加密,更新周期短,防止暴力破解。同时,系统支持 VPDN 虚拟拨号专网接入方式,将系统彻底与公网隔离,防止恶意攻击。针对军方用户可以提供通过国家密码管理委员会办公室鉴定的硬件加密机(加密费用另付)

7、专业的平台软件支持

所有型号的设备与管理平台无缝兼容,可以组建大型的专业监控系统。系统支持手机浏览功能,实现随时随地监控;通过网络视频解码器和电视墙管理器,可以实现电视墙功能,将模拟监控与数字监控完美结合;同时提供功能丰富的专业监控客户端软件和充满行业特色的 WEB 界面方式。

3.1.4 产品功能

1、远程实时监控,双向语音对讲,实时接收车辆报警信息

2、支持电脑浏览,手机浏览,监控中心电视墙浏览多种观看方式

3、内置 GPS 定位功能,实时监控车辆位置,对偏离路线、超速、异常停车等可疑行为立即报警

4、多角度音视频及 GPS 运动轨迹同步录像,低码率 H.264 编码,图像清晰流畅,节约存储空间

5、车载 9-40 伏宽电源设计,满足任何车辆直接供电

6、独创的 SD 卡录像存储专用存储结构,容错性强,异常断电时数据不会损坏或丢失

7、支持远程无线下载录像片段,支持多路同步播放、运动轨迹同步播放

8、用鼠标、遥控器或键盘均可操作,使用方便灵活

9、预留模拟、数字输入接口,外接车辆行驶仪、传感器等,记录车辆运行状态

10、支持无线待机功能,可通过报警、短信、定时等方式触发设备上下线,节约无线网络资费

11、定时开关机功能,防止人为忘记关机,保护车载电瓶

12、三级减震结构设计,提高系统可靠性

13、一键恢复出厂设置,系统支持在线升级,使用维护方便

14、嵌入式系统设计,内置硬件看门狗,可 7*24 小时连续运行

4 实施与服务

4.1 机房建设

4.1.1 场地要求

1. 地点

计算机应远离污染气体、强电磁场、强振动源、强噪音源及所有会危害系统正常操作的地区。计算机应尽量建于环境清洁,运输及通讯方便的地方,使工程师在系统安装及维修时能顺利进行。

2. 面积

机房的面积根据系统的大小而定。但机房大小除了系统安放之外,应留足够空间作安装、维修及操作使用。如有需要,应预留空间作系统扩展时用。

3. 门窗

机房内所有门窗应封闭,以减少尘埃及噪音等外来干扰,但应配备通风设备。门户及走廊 的大小应 足够系统 在安装运输 时使用, 机房主门 应具备自动 关闭功能。

4. 地板

机房内活动地板的承受力要比较大。如使用活动地板,在机房入口处可设斜路以方便机器运输,以下两种是不适合用于计算机房的:地砖和地毡,前者容易磨损而产生灰尘导致系统损坏。后者极 可能产生静电而影响系统正常操作,甚至可能导致系统损坏。乙烯基地板俗称胶地板,比较适用于计算机机房内,因为它有高韧度并便于维修。

5. 照明

计算机房内应有足够之照明设备。所有照明仪器均需固定在墙或天花板上,以策安全,否则会对操作人员及系统构成危险,在出入处安装后备电池照明,在断电情况下,可提供路障照明。

6. 安全

烟火报警系统应安装在机房内,而灭火器必须放在机房显眼处,机房出入处必须时常畅通,不可乱放杂物。

7.天花板

如计算机房用假天花板,要注意:

不要用易燃或易落微粒的物质作计算机房天花板。

8.天花板应密封以减少噪音干扰。

墙壁

以隔音物质装修计算机房墙壁,以减少噪音干扰。

墙壁要从地面伸展过天花板为止。

计算机房墙壁要防火至少一小时以上。

4.1.2 环境要求

空调系统必须提供足够的温度控制,使计算机能在适当的环境下操作,由于各种计算机机柜结构不同,进风与回风的位置也不一样,为确保机器能正常运行,机柜应预留适当的空间,以确保机器的散热正常。

至于外设方面,空调系统均可采用上方吹风或下方吹风式,但上方吹风方式会比较好。

在选择空调系统时,除了计算机热量外,还要注意照明系统所产生之热量。机房的空间及有多少工作人员在机房工作。综合以上资料,就可选择适合之空调系统。

如空调系统没有配备湿度控制之功能,请分别安装一部湿度控制器,使机房湿度能保持正常。冷空气必须通过过滤器的过虑,因其清洁程度会直接影响系统操作的稳定性(如磁带机等),故必须定时清洁及更换。温度和湿度就由温度计和湿度计测定。

所有终端的操作环境应尽量和主机操作环境接近。

空调规格:参见相关设备厂商要求

4.1.3 接地线

为保持稳定的系统信号及安全接地,除接在隔离电源稳压设备外,中线及系统专用地线严禁于插座内连接一起。

用户必须安装系统专用地线以作系统零位参考。

整个系统必须以系统专用地线单一点为零位参考。

接地电阻值必须小于 3ohm(3 欧姆)。

4.1.4 供电守则

供电系统必 须有足够 之功率以 应付现时 系统之耗 量电量要 求及或将来 之系统扩充需要。其他电器如照明系统,办公室仪器及空调等等,严禁连接到接到计算机之供电系统上。

配电箱之电路开头必须装于显眼处,使在紧急时可在最短时间内使用。

计算机系统专用地线必须时独立及用绝缘保护的。

地线与中线之间的阻值必须小于 1ohm(1 欧姆),两者之间的电压也必须小于

1VAC。

要求最好配有双路供电系统,并能做到双路自动切换。以防因停电引起设备不能使用,导致系统瘫痪。要求配有大功率不 间断稳压电源(UPS),供停电时设备使用。UPS 功率大小根据所使用设备而定,建议选用双机在线 UPS。

思科网真 中山大学 成功案例实例

3 Comments 方案案例 ,

整合通信协作平台 缔造全新教学体验
中山大学采用思科统一通信和网真系统解决方案满足数字化应用需求
为了满足日益增长的数字化教育应用需求,中山大学采用了思科整体网络解决方案和思科统一通信、网真系统解决方案,在对新建MBA大楼进行网络搭建并藉此改造学院整体网络架构的同时,也通过应用思科统一通信、思科网真简化和加快了各校区的信息共享,为多样化的教学科研管理提供了极大便利。这次网络建设首次把思科统一通信、IP电话及网真相结合应用于教学场景,不仅提升了中山大学的MBA教育品牌形象,也为教育行业的数字化网络应用起到了示范作用。此外,这次网络建设还完善了中山大学数字媒体实验室的数字媒体设备,以此为教育和科研开发提供更好的支持。
作为中山大学的下属商学院,中山大学岭南学院在工商管理教育方面成绩瞩目,其MBA教育中心为社会培养了一大批适应经济全球化、具有国际化经营管理能力的商业精英。随着MBA教育的蓬勃发展,学院希望通过网络搭建将MBA大楼建设成为一个集办公、教学及学员活动于一体的高科技现代化智能建筑,并藉此将学院的网络整体架构进行改造,以适应未来的发展需要。
结合MBA大楼的建设需要,思科对岭南学院原有三层网络构架进行了改造。核心采用两台配备防火墙模块的思科Catalyst 6509E交换机加强性能并提高可靠性,同时通过思科监控分析反应系统(MARS)集中管理思科防火墙模块及思科入侵检测设备(IPS),以此来增加网络安全性。从MBA大楼开始,在各楼部署功能更强大的三层或以上汇聚交换机。为了提高内网访问速度,还增加了电信出口和单独的内网DHCP服务器。
MBA大楼作为MBA教学的窗口,采用了有线网及无线网合一,数据网、语音网及视频网三网合一的建设方案。在综合考虑安全、性能、扩展能力的前提下,基础网络使用核心和接入两层架构,两台WS-C4506E作为双核心系统,最新一代的三层Catalyst 3750以太网供
电PoE交换机提供千兆桌面接入,实现动态ARP检测、DHCP监测等安全功能,同时还能通过多台设备堆叠,以及为IP电话和无线接入点(AP)供电来节约成本。为了便于用户接入网络,思科在MBA大楼各楼层部署了支持业界最新802.11n标准的1141系列无线接入点(AP),在保证无线接入速度及可靠性的同时,能够满足同一时间内接入较多的无线用户并实现漫游。这些无线接入点通过1000M以太网接口能够实现与有线网络无缝结合。
为了提高工作效率并提高学员的满意度,思科为MBA大楼部署了基于IP网络的统一通信方案,并首次将思科统一通信终端管理软件(CUPC)应用于教学场景,通过把IP电话、软电话、Email集成于统一的操作界面,实现了各通信终端的控管和各种通信功能。桌面IP电话主要采用Cisco 7961以实现便捷通信以及各种办公应用的查询和访问。IP电话的集中管理和控制通过两台通信服务器和Cisco Call Manager 7.0呼叫控制系统实现,以确保整个通信系统不间断运行,同时提供与软件电话紧密集成的视频电话服务(Video Telephony)。在一些特殊的办公或非办公区域通过模拟接口模块或网关部署传统模拟电话,用于连接传真机或应急电话。部分教室及会议室部署可进行多方IP会议或远程授课的Cisco 7937G IP电话,以实现多样化的教学模式。对外则利用Cisco ISR 2821系列路由器连接到PSTN电信网络。此外,思科在MBA大楼部署了数字标牌,能够通过与网络完全集成的思科数字媒体系统(DMS)远程发布实时课程表、课程简介及相应教室分布、重大学术活动等内容,并具有非常好的扩展性和集中管理性。
作为中山大学第一阶段网真部署的重要环节,思科在MBA大楼部署了一套思科网真3000系统和一套思科网真1000系统,通过高质量的音频与视频,提供独特、真实的"面对面"交互式通信体验,能够应用于异地多方视频会议和多媒体教室授课,并能够与统一通信系统集成。这次中山大学将在四大校区部署八套思科网真系统,使中山大学能够突破资源和地域的限制为学生提供优质的教育,实现远程行政会议和教学、跨校区授课、学术研讨会或大型活动直播、扶持偏远地区办学及全球科研合作等,从而克服了由于多校区办公而带来的种种问题,这为高效整合校内各种资源,简化和加快各校区信息资源共享起到了关键作用。
在本次项目中,思科还为中山大学数字媒体实验室配备了全系列的思科数字媒体应用设备与解决方案,其中包括数字媒体编码器、数字媒体管理器(DMM)、企业电视(Enterprise TV)及数字媒体播放器(DMP)、思科数字媒体门户(DMV)等,既要承担对思科设备与方案在
图像处理、应急联动通信、视频监控、视频商业应用等方面的演练、功能验证和测试,从而进行再开发,也将承担中山大学自身的科研与教育任务,未来中山大学可以在此基础上继续丰富及完善数字媒体应用实验室的内容。
思科的解决方案获得了校方的高度评价:“现在我们在MBA教学中大量应用了思科统一通信技术,不仅为教职员工提供了话音、数据、因特网接入等多元化、高质量的通信服务,加强了师生间的协作沟通,也通过教学管理流程和先进的通信信息系统的整合,有效提升了MBA教学的效率和质量,提升了面向学员的整体服务水平。其中网真技术的应用不仅简化和加快了各校区的信息资源共享,更大大降低了我们与国际合作院校在MBA教学中的合作成本,进一步提高了教学品质。同时,应用思科设备和方案的数字媒体应用实验室为我们软件学院的师生提供了熟悉业界先进技术并进行二次开发的平台,在加强学生动手能力的同时,也极大的激励了学生参与研发的热情。”
通过这次合作,中山大学将统一通信、IP电话及网真相结合并成功应用于MBA教学,不仅提升了中山大学的MBA教育品牌形象,也加强了各校区的信息共享和协作沟通,为多样化的教学科研管理提供了极大便利,成为教育行业数字化网络应用的典范。未来,中山大学还将与思科就创建安全实验室及医疗网真系统展开合作,为中山大学的科研合作开发和远程医疗教学提供支持。
中山大学简介
享有“华南第一学府”美誉的中山大学由孙中山先生亲手创立。作为一所具有百年办学传统的综合性重点大学,中山大学名家大师荟萃,师资力量雄厚,为社会各界培养了许多才华横溢的杰出人才。目前,中山大学有31个学院和5个直属系,有5所综合性医院以及3个附属专科医院,同时拥有一批水平先进、设施完善的实验室和科研教育基地。其中岭南学院作为中山大学下属的商学院,一直致力于工商管理等学科、理论经济学和应用经济学的建设和发展。由于坚持国际化教育方向,岭南学院在工商管理教育方面取得了瞩目的成绩。秉承岭南学院“作育英才,服务社会”的传统,岭南学院MBA教育中心以“全球视野,未来领袖”为培养目标,以“打造具有全球视野的未来商业领袖”为使命,为社会培养了一大批能够适应经济全球化、具有进行国际化经营管理能力的商业精英。

网络数字视频监控系统技术方案

 

第一章 系统概述… 3

一、 系统组成… 3

二、 系统概要介绍… 3

三、系统设计的依据… 4

四、系统应用优势… 4

第二章 系统方案设计… 5

一. 整体方案说明… 5

二.系统设计详述… 7

第三章 中心平台系统功能… 9

一、资源验证、用户管理… 9

二、流媒体数据转发… 10

三、中心主控应用程序… 12

五、系统日志… 14

六、系统电子地图… 14

七、双向音频功能… 15

八、多画面监视功能… 15

九、视频轮巡功能… 15

十、实时图像抓拍… 15

十一、视频调整功能… 15

十二、多用户切换功能… 15

第四章 主要设备资料… 16

一.720P网络数字矩阵… 16

二、网络智能存储服务器(NVR). 20

三、三维控制键盘… 22

第一章 系统概述

一、 系统组成

整个系统主要由前端600个监控点及液晶大屏监控管理中心构成。各监控系统主要由前端图像数据采集硬件和管理及视频采集部分(各类高清网络摄像机完成)组成,完成对本地区域的监控管理和向上级中心的数据转发功能;监控管理中心主要由网络视频数字矩阵及液晶电视墙等网络集中管理系统设备组成,完成对各监控点的视频解码上大屏、回放等。

二、 系统概要介绍

系统的主要目的是实现将前端视频系统上传到管理中心。实现将各孤立监控系统,进行统一管理、数据转发和监控。特别是当有特殊的情况发生时做到统一的管理和应急措施的统一指挥,系统是一套“数字化、网络化、全方位”的智能网络监控管理系统,系统建设达到“系统集成一体化、信息存储网络化、维护管理智能化”的目标。

1、系统网络组成

系统利用以太网络(如:ADSL、光纤专网等),设备通过TCP/IP协议交换视频和数据信息,做到完全数字化和网络化。

2、监控管理中心平台具有强大的管理功能

¤ 通过网络TCP/IP协议进行联网,实现将各远程视频传输到监控系统中心。

¤ 对所有网点监控设备进行集中配置和远程维护管理。

¤ 统一视频压缩格式,实现监控视频流的实时传输,实现对远程录像进行网上视频浏览、资料检索等

¤ 中心通过数字矩阵系统主机将网络视频信号解码输出到电视墙上,能够在一个电视画面上同时显示或轮巡显示多路图像。

¤ 远程数字监控系统实现后,所有的控制由监控中心完成,实现前端监控系统和资料的统一规范化管理。

中心管理平台系统具备很好的开放性和扩展性,软件运行稳定可靠。

三、系统设计的依据

《工业企业通信设计规范》 (GBJ42-81)

《工业电视系统工程设计规范》 (GBJ115-87)

《安全防范工程程序与要求》 (GA/T75-94)

《建筑电气设计规范》 (GBJ16-83)

《民用闭路电视系统工程技术规范》 (GB50198-94)

《水力发电厂二次接线设计规范》 (DL/T5132-2001)

《防盗报警控制器设计规范》 (GPT75-94)

《防盗报警控制器通用技术条件》 (GB12663-90)

《电气装置安装工程及验收规范》 (GB 50204~50259-96)

《建筑电气安装工程质量检验评定标准》 (GBJ 303-88)

《电气装置安装工程接地装置施工及验收规范》 (GB50169-92)

《建筑工程施工现场供用电安全规范》 (GB50194-93)

四、系统应用优势

1成本合理:整个系统由高清网络摄像机接入系统,实现统一的网络化、集成化管理,系统结构简单,使用设备较少。

2.扩容性强:如需要添加新的监控点,只要在原有基础上添加网络摄像机即可。另外,系统如需要添加报警设备,如红外,烟感探测器,声光报警等设备,也可以轻松接入,网络集中监控管理平台系统软件可对其进行相关配置,布防,操作,与视频监控形成报警联动系统,无需另行敷设线路。

3. 操作方便:管理人员无需经过特别的培训即可操作整个系统,中心图像输出上墙可依靠计算机或专用矩阵系统键盘进行各种操作,操作界面均为中文版本,设备的连接,设置只需简单的几个步骤,根据产品说明书按步骤设置即可。

4. 维护便捷:整个系统设备不复杂,主要通过网线连接,排查,维护都非常方便。

5. 安全性高:先进的加密技术:用户登录时,在网络中传输的用户名和密码信息经过加密处理,他人无法通过网络截取用户信息;在监控中心,用户名和密码也同样采用加密技术进行存储,通过先进的加密技术,保证系统信息的安全性。

第二章 系统方案设计

一. 整体方案说明

整个系统主要由前端600个监控点及监控管理中心构成。各监控系统主要由前端图像数据采集硬件和管理及视频采集部分(各类高清网络摄像机完成)组成实现对本地区域的监控管理和向上级中心的数据转发功能,监控管理中心主要由网络数字矩阵系统和液晶电视墙等网络集中管理系统设备组成,完成对各监控点视频解码上大屏、回放、以及控制联动等,系统构建成一套全数字化、网络化综合管理平台,将硬件与软件有机结合,监控和管理不同类型的模拟视频监控系统、数字化网络监控系统。管理平台软件系统可大规模组网、多级别管理、跨区域联网,充分发挥数字化技术的优势,融入网络化全面应用的成果,平台系统软件采用先进的多媒体技术、自动控制技术、数据库管理技术及网络通信技术,融音视频处理、信息系统管理、系统控制及网络通信于一体,充分体现了智能化和高性价比原则,总厂中心平台管理系统采用性能可靠、技术成熟、功能完善、体系先进的分布式结构,系统配置灵活、操作方便、布局合理,满足长时间稳定工作的要求,具有良好的标准性、开放性、集成性、安全性、可扩充性及可维护性,可根据需要可方便地进行网络逐级汇接,增减各类前端设备等,系统软件采用中间件技术,使用统一的视频编解码标准,符合大规模网络传输需要的、先进通用国际标准,所用软件、硬件、人机界面、通信协议和通信接口等遵循当前最新国际标准、国家标准、工业或行业标准。

中心系统拓扑图如下:

clip_image002

二.系统设计详述

1)网络视频监控中心的基本功能:

1. 实时图像浏览

中心视频图像在液晶大屏幕上显示。在网络带宽允许情况下,中心平台容量支持每个分监控点同时传输1路图像,并可平滑无级扩展。

(1)网络客户端能实时监视多路实时图像信息并实现一机同屏同时监视,监视画面实现1、4、6、8、9、10、12、13、16等画面分割,同时可进行分屏循环切换等功能,多个网络客户端能够同时监控任一前端图像。

(2)在液晶大屏和中心主控上实时显示前端任意一个监控点的图像,可以1、4、6、8、9、10、12、13、16画面以及全屏等多种画面分割模式中切换显示。

(3)在网络条件支持下,位于不同地点的多个用户可同时在线观看系统内任意网点的实时视频资料,单个流媒体服务器模块能支持256路并发码流。

(4)摄像机分组:为查看方便,系统平台支持按照逻辑区域、设备类别等进行分组,用户应能直观的通过列表查看到前端所在位置,提高监控操作效率。

(5)轮巡:系统具备视频自动巡视功能,在可设定的间隔时间内对全网的监控点进行图像巡检,参与轮巡的对象应能任意设定,轮巡间隔时间可设置。除系统定义外,支持操作人员自己定义,编辑所需的巡视组。

(6)摄像机信息设置:能设置系统内所有摄像机的标题、IP、名称、所在区域、场所等信息。

(7)系统能通过统一的调整工具,支持实时设定前端设备的各种参数,如码率、品质、分辨率、制式、帧频、色彩、音量等。

(8)摄像机标注:可在图像的任意位置叠加设备通道名称、时间等字符信息以识别不同的前端。

(9)云台和快球控制:支持方向控制、自动扫描、预置位管理、光圈焦距管理、镜头缩放;云台速度可调;支持灯光、雨刷、电源开关控制;支持自定义辅助开关控制;支持摄像机锁定与解锁;方便进行云台/快球控制器的参数设定。

(10)画面抓拍:支持将任意实时图像存放成JPEG、BMP、MPEG-4、H.264或M-JEPG格式的图像。

2. 图像联网

各分监控点与总监控中心之间通过TCP/IP通道传输联网信息总监控中心可以通过远程接入的方式,共享到其前端视频。总监控中心系统对各监控点前端设备编号支持映射,并充分考虑编号的预留空间。

系统联网过程中考虑到使用中的图像需求,具备流畅性优先和图像质量优先的可选策略,同时,合理利用双码流技术,充分发挥低速率码流在远程传输中的优势。

3. 用户集中认证

平台的中心管理模块具备强大的认证管理和权限管理功能,用户的权限由系统统一分配,支持用户组功能,支持位权限相近的用户划分到用户组进行权限分配,支持多用户区域管理、集中配置管理。

系统支持操作优先级,用户的操作指令按照优先级顺序进行处理。通过控制用户的优先级别,实现对低权限用户的限制。

4. 系统管理

系统能对全网图像资源进行统一管理,配合全网统一的权限体系,支持各级用户直观方便的查找定位获取图像信息。

系统管理平台提供日志和统计报表功能;提供全网统一的配置管理软件和网管软件,对系统内图像设备进行统一配置和管理。

5. 数字矩阵控制

兼容用户的矩阵控制方式,系统允许用户通过专用矩阵键盘操作切换图像,同时支持软件键盘,为用户提供良好的操作界面。

6. 系统兼容

网络视频管理平台系统具有强大的设备和系统兼容性能,兼容目前市场上主流的多家公司产品,系统不受限于用户选择不同厂家安保系统和设备的影响,可以最大限利用不同层次安保系统和设备,最大限度度降低用户对安保系统和设备的投入。目前系统兼容的设备厂家如下:

◆ 杭州海康威视全系列产品

◆ 北京汉邦高科全系列产品

◆ 武汉恒亿全系列产品

◆ 浙江大华全系列产品

◆ 深圳华贤迅全系列产品

◆ 台湾VIVOTEK System

◆ 台湾奇偶

◆ 德国MOBOTIX

◆迪信DS-7400系列报警主机

第三章 中心平台系统功能

中心网络视频监控管理平台系统采用分布式视频技术,适合超大规模集群使用,是稳定可靠、兼容面广、可扩展性强、智能人性化、多级管理的联网监控管理系统。网络视频集中管理平台是采用模块中间件技术架构的大型智能网络监控系统管理控制系统,专为现代复杂多变的网络监控系统而设计,采用目前先进的嵌入式计算机技术、通信技术和系统软件中间件技术,具备专业化、人性化的系统功能,它从可操作性、兼容性等方面直接提升网络集中监控系统的应用。总中心网络视频集中管理平台系统包括资源验证管理、用户管理、集中存储、流媒体数据转发、报警及电子地图管理服务、主控应用程序、网络虚拟数字矩阵等系统功能,采用windows操作系统,可以实现多台服务器集群、级联管理。主要实现对前端监控点送来的信号数据流进行集中处理和转发,根据系统的控制要求:分别送数字矩阵解码,输出电视墙浏览和存储备份服务器等进行数据处理,同时将数据流转发上级及其他控制中心。

一、资源验证、用户管理

实现整个系统网络内统一的资源、设备管理和认证,在该管理中完成添加配置前端设备以及平台中其他工作模块等,并为视频源浏览、控制等设置不同权限,不同用户只需登录到网络视频管理服务器,即可获取所有设备参数和管理控制权限。

clip_image004

资源验证管理模块的基本功能:

A、设备添加、分组、分级设定,设备目录树管理。

B、用户&用户权限管理,权限分配、集中认证、冲突检测。

C、企业人员:企业人员添加、分组、分级设定。

D、远程配置:设备远程参数配置、维护、软件升级。

E、校时服务:提供前端设备的校时管理任务。

F、电子地图:电子地图及预案地图的添加、分组、分级设定。

二、流媒体数据转发

流媒体数据转发模块实现把前端的音视频数据流通过网络转发给控制中心、客户端、数字解码矩阵、集中存储服务等后端应用程序模块。

clip_image006

clip_image008

如上图所示,流媒体转发具备以下作用:

A、实时视频转发,不同厂商视频图像的单播/多播转发。

B、控制信息转发,远程云镜控制信号转发。

C、报警信息转发,转发网络中的报警信息。

D、带宽管理分配。

监控中心系统平台通过TCP/IP网络连接到分监控系统,实现对分监控系统所有接入单位的图像观看和控制。

1.接入方式

中心系统平台直接访问前端设备

中心系统直接接入每个监控点的前端视频监控设备,在总控中心实现分监控系统前端设备的访问及管理。

网络参数

在IP网络上开展实时网络视频监控业务,网络本身必须对端到端的通信服务质量QoS提供保障。网络视频监控业务的QoS实现要求视频专用网在承载端到端的网络视频监控的视音频IP包码流时,做到延迟小、抖动低、丢包率低。其中对网络视频监控业务QoS影响最重要的指标是丢包率。

对于具有较高QoS的业务使用,视频专用网端到端通信的网络延迟、延时抖动、丢包率指标达到下表要求。

承载协议

丢包率上限

网络延时上限

延时抖动上限

TCP

1/100

200ms

50ms

UDP

1/1000

500ms

100ms

网络设备能够对网络的时延、抖动、包错序、丢包等问题采取策略进行恢复和补偿,可调整数据流量,以适应网络带宽的变化。

三、中心主控应用程序

实现系统内资源和设备的操作、控制、管理,远程实时图像浏览、循环切换监控、分组监控、云台控制、语音对讲、报警处理、智能报警联动、电子地图、数字解码矩阵控制、手动录像、抓拍、远程资料检索回放、前端设备的设置控制等。

clip_image010

(1)图像质量

1)采用有线网络传输数字图像,在采集、传输、存储三个方面分辨率达到720P(1280Χ720)的标准。

(2)系统网络时延

1)图像的一次编解码延时≥300毫秒。

2)每个IP网络传输控制命令数据的延时≥30毫秒,传输视频图像数据的延时≥30毫秒。

3)云镜控制延时≥400毫秒。

(3) 视频格式与编码

数字图像传输的压缩编码格式采用H.264 / Mpeg4,并支持在线升级程序,改进图像质量或者实时性要求。

四、网络视频数字矩阵

数字解码矩阵是网络化的电视墙切换控制器,通过控制中心来控制,实现系统内视频切换,分组循环切换等,支持专用矩阵键盘操作。

clip_image013 clip_image014

五、系统日志

强大的系统日志可以记录系统的操作、报警等信息,如可记录什么人在什么地方在哪个时间段里登陆了系统,系统在什么时候发生了什么样的报警事件等。系统日志可导出、打印等为用户提供方便地查询和信息备份。

clip_image016

六、系统电子地图

可将建筑平面图,工程施工图等放入系统,并将相关设备放置在电子地图上,设置好报警联动后,一旦设备出现异常情况触发报警,电子地图上该设备会闪烁,以显示异常报警位置,方便监控人员及时处理。可支持GIS电子地图的接入。

clip_image018

七、双向音频功能

前端设备以及管理中心可以和平台主控中心进行双向语音对讲功能。当监控人员发现有异常、暴力事件时可以远程提醒、制止、震慑。同时双向语音功能也可用于管理人员之间的交流。

八、多画面监视功能

实时监视图像画面可以实现1/2/4/6/7/8/9/10/12/13/14/16等多画面分屏显示。

九、视频轮巡功能

支持目标窗口、多模式图像巡切组轮巡显示。

十、实时图像抓拍

实时监视图像抓拍:可以对正在监视或回放的图像进行抓拍,实现快照功能。

十一、视频调整功能

视频调整:用户可根据实际场地环境进行视频的亮度、色度、对比度、饱和度等方面的调整:具有恢复默认设置功能,有效果实时预览窗口。

十二、多用户切换功能

切换用户:多用户值班人员切换使用系统。

第四章 主要设备资料

一.720P网络数字矩阵

clip_image0209硬盘位机箱可插拔

Ø 高清数字矩阵:是针对前端设备全部是网络高清数字视频流输入,到监控中心输出上电视墙专门制作的一款产品,用于完成对网络视频解码上电视墙、循环切换、录像存储、录像回放、流媒体转发、远程WEB网络监控等功能。

Ø 单机4路VGA/DVI/HDMI、支持16路的高清网络解码能力
单机16路(4*4) 720P高清视频解码输出,超强的解码能力是4屏高清数字矩阵的优势。支持DVI/HDMI接口的全数字输出,单屏最大分辨率可达1920*1080。

Ø 多种终端显示输出设备、自定义画面分割显示

高清数字矩阵支持液晶电视、等离子液晶屏、专用液晶监视器、DID液晶屏、投影仪、DLP大屏输出。任意一路视频图像的解码输出都可以在管理中心自定义和统一控制,可任意切换到任意一块液晶屏的任意一个窗口上,音频同步于视频预览。4屏输出高清数字矩阵, 各屏可画面分割1/2/4/6/7/8/9/10/12/13/14/16输出显示视频。单屏显示输出分辨率为1920*1080,发挥了液晶屏高分辨率的优势。

Ø 多厂家设备兼容视频输出上电视墙
兼容国内外主流设备厂家海康、大华、华贤迅、安讯士(Axis)、台湾VIVOTEK system、台湾奇偶、德国MOBOTIX等国内外二十多个设备厂家的DVR(硬盘录像机)、DVS(视频服务器)、IPC(网络摄像机)、百万高清摄像机等全系列网络视音频流,4屏高清数字矩阵支持多厂家设备的视频解码同时上电视墙。

Ø 多高清数字矩阵级联、视频任意切换功能
采用标准的TCP/IP输入及输出,通过普通1000M交换机进行多台高清数字矩阵级联,所有视频通过高清数字矩阵、大屏、窗口、前端摄像机统一编号识别,实现高清数字矩阵、大屏、窗口、前端摄像机全交叉切换。

Ø 支持异构网络、DDNS组网

提供DDNS支持组件,支持ADSL动态域名下联网的视频监控网络,支持能够承载IP数据的各种网络,互联网(拨号上网类型:如ADSL)、VPN(虚拟专用网络)、网络专网(如电信、网通专网)、3G、无线微波、卫星网络等,支持跨路由器的远程监控;支持多播功能;支持局域网内跨网段监控视频。可实现全球远程网络监控。

Ø 兼容多种外部设备联动视频输出

兼容报警主机、门禁、巡更、指纹机(北京中控)、对讲系统(来邦对讲)等外部设备,联动视频上电视墙。

Ø 多级电子地图、可任意拖动电子地图

电子地图分为多级电子地图,电子地图可任意拖动,主地图通过设置可直接进入下级地图。电子地图中的摄像机图标双击即可弹出视频至本地预览。任意报警设备联动即可联动视频在电子地图上显示输出。

Ø 独特的控制中心一机多屏操作、全中文界面三维控制键盘

可以在同一台主控计算机上实现单、双、三屏显示功能,每个屏分别同时显示主控视频预览、矩阵控制和电子地图等不同的界面,不需要切换界面,只需要移动鼠标就可以跨屏统一操作。通过COM口连接全中文界面三维控制键盘切换视频、循环切换、控制高速球、自定义画面切换。

Ø 技术参数

型号

IPV6H4-48V16(4*4)

远程预览分辨率

PAL:352*288(CIF),704*288(Half-D1),512*384(D·CIF),704*576(D1),1280*960(130W)

NTSC:352*240(CIF),704*240(Half-D1),512*340(D·CIF),704*480(D1)

帧 率

1-25F/S(PAL)、1-30F/S(NTSC)

视频输出

4路VGA/DVI/HDMI接口

画面分割

1/2/4

语音输出

Mp3音频信号BNC 接口,可同步输出到声卡

视频设备

兼容兼容国内外H264和MPEG4等标准算法设备(如:海康、大华、华贤迅、安讯士(Axis)、台湾VIVOTEK system、台湾奇偶、德国MOBOTIX等)

记录介质

标配1个SATA硬盘,最大增加到9个SATA硬盘位,标准3.5"硬盘位

网络接口

1个RJ45,10M/100M/1000自适应以太网口

网络连接

局域网、电话线、DDN、ISDN、ADSL、E1、VPN、光纤传输

音视频输入

48路网络信号

音视频输出

软解码16路,支持多台高清数字矩阵级联

支持操作系统

Windows2000/WindowsXP/Windows2003/WindowsVista/ Windows 7

报警输入、输出

全网络统一编号与联动报警输入/输出,兼容多厂家报警主机;门禁报警输入;多种声、光信号报警输出。

报警联动

全网报警输入输出统一编号,统一联动,联动形式多样化,如:移动侦测联动,视频丢失报警;联动视频输出上电视墙,联动报警输出电子地图等

控制键盘

全中文三维控制键盘

机箱尺寸

W428mm*H88.9mm*D660mm

电源功率

600W

重量

《20KG

二、网络智能存储服务器(NVR)

clip_image022

Ø 系统功能

l 可接入144路CIF、96路D1、54路720P或1080P网络前端设备存储

l 网络智能存储服务器(NVR)兼容海康、大华、华贤迅、安讯士(AXIS)、台湾VIVOTEK system、台湾奇偶、德国MOBOTIX等国内外二十多个厂家设备

l 支持1080p、720p、D1、CIF、QCIF分辨率,支持双码流

l 支持双屏显示,具备HDMI数字高清显示接口,支持1920×1080的高清图像显示

l 支持本地高清视频解码9画面同时显示, 支持对所有高清网络摄像机同时进行24小时不间断的高清视频录像,录像时间可自由定义、执行,可选择性指定IPC录像

l 支持对所有接入的网络前端进行高清录像,支持4路录像同步回放

l 具备人性化GUI图形界面,录像资料利用时间轴进行查询,操作直观简便

l 可内置8、16、24块硬盘,支持eSATA和IPSAN扩展存储,支持DVD刻录

l 硬盘支持热插拔,在不工作时可进入休眠状态,充分节约能耗

l 利用ANR技术,可实现前端存储备份,保障录像资料的安全

l 支持DHCP、DDNS、PPPoE、NAT穿越等

l 支持图片抓拍、语音对讲、报警联动、电子地图、电视墙管理等

l 支持鼠标、控制键盘和远程客户端操作

Ø 技术参数

型号

NVR1008HD

NVR1016HD

NVR1024HD

分辨率

PAL:352*288(CIF),704*288(Half-D1),512*384(D·CIF),704*576(D1),1280*720(130W),1920*1080(200W)

NTSC:352*240(CIF),704*240(Half-D1),512*340(D·CIF),704*480(D1)

帧 率

1-25F/S(PAL)、1-30F/S(NTSC)

视频设备

兼容兼容国内外H.264和MPEG4等标准算法设备(如:海康、大华、汉邦、恒亿、华贤迅、台湾VIVOTEK system、台湾奇偶、德国MOBOTIX等)

记录介质

标配1个1000G SATA硬盘,最大增加到8个热插拔硬盘。

标配1个1000G SATA硬盘,最大增加到16个热插拔硬盘。

标配1个1000G SATA硬盘,最大增加到24个热插拔硬盘。

网络接口:

1个RJ45,10M/100M/1000M自适应以太网口

网络连接

局域网、电话线、DDN、ISDN、ADSL、E1、VPN、光纤传输

音视频输入

144路CIF视频网络信号,96路D1,54路百万像素(720P)

音视频输出

单机可以做到16路,可多台NVR服务器级联存储视频

操作系统

Windows2000/WindowsXP/Windows2003/WindowsVista/ Windows 7

机箱尺寸

W428mm*H88.9mm*D660mm

W43.7cm H 13.2cm D64.8cm

W 43.7cm H 17.8cm D66cm

电源功率

600W

热插拔800W冗余

热插拔900W冗余

重量

《20KG

《42.7KG

《44KG

三、三维控制键盘

clip_image024 KB-103

产品说明

KB-103控制键盘兼容本公司数字矩阵,控制键盘还可以直接控制快球,也可以通过控制网络数字矩阵来间接控制快球或解码器。

型号

KB-103

可控制快球

128(台)

控制摇杆

三维摇杆

通信端口

RS232、RS422半双工 通信速率:1200-19200

显示屏

LCD:122×32中文蓝屏

通讯电缆长度

RS422最大1200米 RS232最大15米

工作环境温度

-10~+50℃

电源

DC-12V ±10% 50HZ

功耗

最大10W

尺寸

320(长)×180(宽)×93(高)

重量

2.70kg

控制面板

全中文

原创:数据中心零down机时间的迁移方案分享 作者肖建秋

No Comments 网络技术

机房要搬,很多服务器和网络设备都是冗余设计的。 为了减少down机时间:
1. 在原机房继续提供服务的情况下,先迁一部分冗余的服务器和网络设备到新机房。
2. 在新老机房间租条专线,保证迁移过程中的两机房间的通讯需要
3. 把迁到新机房的设备安装好,运行起来,确保能够正常提供服务后,再迁老机房剩下的设备
这样理论上可以实现零down机时间的迁移。
问题是,迁到新机房的服务器的IP地址,网络设备的VLAN信息等都需要保留。要暂时被分为两部分的数据中心,看起来如同一个整体。
我们使用l2tpv3来做
clip_image001
上图左侧为现有机房,右侧为新机房;在两机房间,我们使用两个路由器l2tp1和l2tp2,通过租用的专线连接,在上面建立layer 2 tunnel,传递vlan信息等二层数据.
l2tp1 running-config:
l2tp-class DC1
hello 10
password 7 1511021F0725
cookie size 8
!
pseudowire-class dmz
encapsulation l2tpv3
protocol l2tpv3 DC1
ip local interface Loopback0
ip dfbit set
!
pseudowire-class intra
encapsulation l2tpv3
protocol l2tpv3 DC1
ip local interface Loopback1
ip dfbit set
!
interface Loopback0
descript  **dmz l2tp local int**
ip address 10.1.1.1 255.255.255.255
!
interface Loopback1
descript  **intranet l2tp local int**
ip address 10.1.1.3 255.255.255.255
!
interface FastEthernet0/0
descript ** to dmz switch**
no ip address
no cdp enable
xconnect 10.1.1.2 12 encapsulation l2tpv3 pw-class dmz
!
interface FastEthernet0/1
descript ** to intranet switch **
no ip address
no cdp enable
xconnect 10.1.1.4 13 encapsulation l2tpv3 pw-class intra
!
interface FastEthernet1/0
descript ** to new data center router **
ip address 10.1.1.97 255.255.255.224
!
ip route 10.1.1.2 255.255.255.255 10.1.1.98
ip route 10.1.1.4 255.255.255.255 10.1.1.98
l2tp2 running-config:
l2tp-class DC2
hello 10
password 7 1511021F0725
cookie size 8
!
pseudowire-class dmz
encapsulation l2tpv3
protocol l2tpv3 DC2
ip local interface Loopback0
ip dfbit set
!
pseudowire-class intra
encapsulation l2tpv3
protocol l2tpv3 DC2
ip local interface Loopback1
ip dfbit set
!
interface Loopback0
descript  **dmz l2tp local int**
ip address 10.1.1.2 255.255.255.255
!
interface Loopback1
descript  **intranet l2tp local int**
ip address 10.1.1.4 255.255.255.255
!
interface FastEthernet0/0
descript ** to dmz switch**
no ip address
no cdp enable
xconnect 10.1.1.1 12 encapsulation l2tpv3 pw-class dmz
!
interface FastEthernet0/1
descript ** to intranet switch **
no ip address
no cdp enable
xconnect 10.1.1.3 13 encapsulation l2tpv3 pw-class intra
!
interface FastEthernet1/0
descript ** to orig data center router **
ip address 10.1.1.98 255.255.255.224
!
ip route 10.1.1.1 255.255.255.255 10.1.1.97
ip route 10.1.1.3 255.255.255.255 10.1.1.97
这样配置完后,l2tp1和l2tp路由器对于两侧的交换设备来说就好像不存在,两侧DMZ和INTRANET区域中的交换机互为cdp neighbor, 共享VLAN信息,二层互通。
另外,如果您感觉在租用的专线上有加密的必要,那么还可以在l2tp1和l2tp2之间启用ipsec vpn, 做一个 l2tp over ipsec。 如果是这样,您需要了解l2tp使用的协议是ip 115, 也就是说在定义ipsec感兴趣的流量时,要这样写:
在l2tp1上:
permit 115 host 10.1.1.1 host 10.1.1.2
permit 115 host 10.1.1.3 hst 10.1.1.4
在l2tp2上:
permit 115 host 10.1.1.2 host 10.1.1.1
permit 115 host 10.1.1.4 host 10.1.1.3

原创:轻松搞定CISCO呼叫中心之语音项目方案确认书

No Comments Voice ,

甲方 需求确认书

创建人

创建日期

修订人

修订日期

版本

描述

           

       

 

 

 

专业术语简称

Cisco Unified Communication Manager

Call Manager

Publisher

Pub

Subscriber

Sub

Cisco Unified Contact Center Express

UCCX

ACD

ACD


ACD flow

clip_image002


需求确认

1) 用户从条外线拨入后,进入同一个技能组,由同一组坐席接听客户电话。各条线路不分优先级。

2) 当技能组坐席全部处于忙碌状态时,从69999999接入的用户播放第一段LSH语音(需甲方提供)45秒,之后播放第二段LSH语音(需甲方提供)45秒并不断循环。期间任何坐席空闲将自动转到空闲坐席处理呼叫。从99851988接入的用户播放第一段MB语音(需甲方提供)45秒,之后播放第二段MB语音(需甲方提供)45秒并不断循环。期间任何坐席空闲将自动转到空闲坐席处理呼叫。从99851980接入的用户播放第一段HZ语音(需甲方提供)45秒,之后播放第二段HZ语音(需甲方提供)45秒并不断循环。期间任何坐席空闲将自动转到空闲坐席处理呼叫。

3) 客户被HOLD时,听默认音乐。

4) 坐席将有转接,三方通话,静音 ,hold等标准功能

5) 坐席可以看到呼叫是从哪条外线拨入的(因有部分线路ISP送的号码一样,所以需甲方向ISP提供商申请送来不同的被叫号码)

6) 班长席7131,可以实施查看各队列和坐席状态。当队列中排队人数达到一定数量时,通知班长席。

7) 只有班长席可以查看报表及录音。

8) 报表中需有客户主动挂断的呼叫及客户的主叫号码,知道是谁打来的。

9) 报表可以统计各坐席未登录时间。

10) 坐席完成工作时,必需填写通话类型后方可重新进入READY状态(通过wrap-up Data方式实现,需要甲方提供wrap-up code)

11) 手动夜服功能:当呼叫中心全部下班,需要拨放非工作时间语音宣告时,在话机上登录某个坐席,则用户都将听到非工作时间的语音宣告(通过在技能组中建立一个最高技能的坐席,当他登录后,所有电话都将转到他那里,然后他自动前转到一个非工作时间的语音上去)

12) 系统故障时的影响及紧急切换:

a) CM有两台互为冗余,其中任何一台故障都不会有任何影响,电话会自动切换到好的那台注册,同时不影响当前通话。仅当两台服务器同时故障时,话机会失去注册不能使用。

b) UCCX故障时,坐席将无法登录坐席端软件。但是呼叫仍将被转到一个HUNT GROUP的接入号上,并分配给坐席(7131,7132,7134,7136,7137,7138),较小的影响呼叫中心的运作。(通过在UCCX应用脚本的接入号上配置当此号码不可能用时,转到另一个号码上,此号码设置为HUNT GROUP的接入号,并将以上号码加入此GROUP)

甲方需准备部分

1) 需甲方向ISP提供商确认送来不同的被叫号码

a) 9985-1999 -400xxx 业务

b) 9985-1998 -400xxx 业务

c) 9985-1990 -800xxx /400xxx 甲方业务

2) 需甲方准备三套队列中的语音

3) 需甲方准备wrap-up code,即预定义坐席在结束通话后必须选择的呼叫类型

H3C 双出口解决方案

No Comments 网络技术 ,

策略路由方法来实现双WAN链路负载均衡

V5平台应用

[U200M]acl number 3010
[U200M-acl-adv-3010]description  connect-to-dianxin
[U200M-acl-adv-3010]rule 1 permit ip source 192.168.1.0 0.0.0.255
[U200M-acl-adv-3010]quit
[U200M]acl number 3020
[U200M-acl-adv-3010]description  connect-to-wangtong
[U200M-acl-adv-3010]rule 1 permit ip source 192.168.2.0 0.0.0.255
[U200M-acl-adv-3010]quit

policy-based-route doubleline permit node 1
   if-match acl 3010
   apply ip-address next-hop 220.102.80.2
policy-based-route doubleline permit node 2
   if-match acl 3020
   apply ip-address next-hop 202.102.0.21

[H3C-GigabitEthernet0/1]ip policy-based-route doubleline

说明:acl3010,3020将内部网络的数据流分流,指定下一跳为电信或者网通的地址,应用到内网口上。

V3平台应用

[U200M]acl number 3010
[U200M-acl-adv-3010]description  connect-to-dianxin
[U200M-acl-adv-3010]rule 1 permit ip source 192.168.1.0 0.0.0.255
[U200M-acl-adv-3010]quit
[U200M]acl number 3020
[U200M-acl-adv-3010]description  connect-to-wangtong
[U200M-acl-adv-3010]rule 1 permit ip source 192.168.2.0 0.0.0.255
[U200M-acl-adv-3010]quit

[H3C] route-policy doubleline permit node 5
[H3C-route-policy] if-match acl 3010
[H3C-route-policy] apply ip-address next-hop 220.102.80.2
[H3C-route-policy] quit
H3C] route-policy doubleline permit node 10
[H3C-route-policy] if-match acl 3020
[H3C-route-policy] apply ip-address next-hop 202.102.0.21
[H3C-route-policy] quit

[H3C] interface ethernet 3/0/0

[H3C-Ethernet3/0/0] ip policy route-policy doubleline

说明:如果是外网地址不固定的,可以采用apply output-interface int eth1/0/0来做,当然实际的接口不一定是eth1/0/0
      另外,如果内网只有一个网段,比如192.168.1.0/24的话,可以采用奇数/偶数ip分开走的方法,如下:

[U200M]acl number 3010
[U200M-acl-adv-3010]description  connect-to-dianxin
[U200M-acl-adv-3010]rule 1 permit ip source 192.168.1.0 255.255.255.254
[U200M-acl-adv-3010]quit
[U200M]acl number 3020
[U200M-acl-adv-3010]description  connect-to-wangtong
[U200M-acl-adv-3010]rule 1 permit ip source 192.168.1.1 255.255.255.254
[U200M-acl-adv-3010]quit

 

采用缺省路由+精确路由方式选路

 

电信

ip route-static 58.32.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 58.40.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 58.42.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 58.43.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 58.44.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 58.48.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 58.56.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 58.58.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 58.59.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 58.60.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 58.208.0.0 255.240.0.0 220.102.80.1 detect-group 1
ip route-static 59.32.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 59.40.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 59.42.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 59.43.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 59.44.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 59.48.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 59.49.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 59.49.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 59.50.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 59.51.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 59.51.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 59.52.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 59.56.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 59.60.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 59.62.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 60.160.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 60.162.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 60.164.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 60.168.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 60.176.0.0 255.240.0.0 220.102.80.1 detect-group 1
ip route-static 61.132.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.133.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 61.134.0.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 61.134.64.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 61.136.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 61.137.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 61.138.192.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 61.139.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 61.139.192.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 61.140.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.144.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 61.152.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 61.157.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.159.64.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 61.159.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 61.160.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.161.64.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 61.164.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 61.166.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.169.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.170.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 61.172.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 61.177.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.178.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.180.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 61.183.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.184.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 61.188.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 61.189.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 61.190.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 25.64.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 25.72.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 25.80.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 25.88.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 25.104.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 25.112.0.0 255.240.0.0 220.102.80.1 detect-group 1
ip route-static 202.96.104.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.96.96.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.96.112.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.96.128.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.96.136.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.96.144.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.96.160.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.96.168.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.96.176.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.96.200.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.96.208.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.96.224.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.97.0.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.97.8.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.97.16.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.97.32.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.97.64.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.97.96.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.97.112.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.98.32.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.48.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.98.64.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.98.96.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.128.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.98.160.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.168.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.192.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.200.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.208.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.98.224.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.232.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.98.240.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.99.192.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.100.96.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.100.104.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.100.112.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.100.136.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.100.160.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.100.168.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.100.176.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.100.192.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.100.208.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.100.224.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.101.0.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 202.101.64.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.101.96.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.101.128.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 202.101.224.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.102.0.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.102.32.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.102.64.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 202.103.0.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.103.8.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.103.16.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.103.32.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.103.192.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.103.224.0 255.255.248.0 220.102.80.1 detect-group 1
ip route-static 202.104.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 202.107.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 202.109.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 202.110.128.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 202.111.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 202.130.32.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 202.212.0.0 255.255.240.0 220.102.80.1 detect-group 1
ip route-static 202.192.96.0 255.255.224.0 220.102.80.1 detect-group 1
ip route-static 218.4.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 218.6.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 218.13.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 218.14.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 218.16.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 218.20.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 218.21.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 218.22.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 218.30.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 218.62.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 218.63.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 218.64.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 218.66.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 218.67.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 218.70.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 218.72.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 218.80.0.0 255.240.0.0 220.102.80.1 detect-group 1
ip route-static 219.128.0.0 255.240.0.0 220.102.80.1 detect-group 1
ip route-static 219.144.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 219.152.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 219.159.64.0 255.255.192.0 220.102.80.1 detect-group 1
ip route-static 219.159.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 220.160.0.0 255.224.0.0 220.102.80.1 detect-group 1
ip route-static 221.224.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 221.232.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 221.236.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 221.238.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 221.239.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 221.239.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 222.72.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.74.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 222.75.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 222.76.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 222.80.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.82.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 222.83.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 222.83.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 222.84.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 222.85.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 222.85.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 222.86.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.88.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.90.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.92.0.0 255.252.0.0 220.102.80.1 detect-group 1
ip route-static 222.168.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.172.0.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 222.172.128.0 255.255.128.0 220.102.80.1 detect-group 1
ip route-static 222.173.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 222.174.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.176.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 222.184.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 222.208.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 222.216.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.218.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 222.219.0.0 255.255.0.0 220.102.80.1 detect-group 1
ip route-static 222.220.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.222.0.0 255.254.0.0 220.102.80.1 detect-group 1
ip route-static 222.240.0.0 255.248.0.0 220.102.80.1 detect-group 1
ip route-static 0.0.0.0 0.0.0.0 220.102.80.2 detect-group 1
ip route-static 0.0.0.0 0.0.0.0 202.106.0.21 detect-group 2  preference 80

网通

ip route-static 58.16.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 58.17.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 58.17.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 58.18.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 58.19.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 58.20.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 58.21.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 58.22.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 58.100.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 58.240.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 58.242.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 58.244.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 58.246.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 58.248.0.0 255.248.0.0 202.106.0.20 detect-group 2
ip route-static 60.0.0.0 255.248.0.0 202.106.0.20 detect-group 2
ip route-static 60.8.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 60.10.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 60.11.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 60.12.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 60.13.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 60.13.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 60.14.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 60.16.0.0 255.248.0.0 202.106.0.20 detect-group 2
ip route-static 60.24.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 60.28.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 60.30.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 60.31.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 60.208.0.0 255.248.0.0 202.106.0.20 detect-group 2
ip route-static 60.216.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 60.218.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 60.220.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 61.48.0.0 255.248.0.0 202.106.0.20 detect-group 2
ip route-static 61.48.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 61.52.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 61.54.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.55.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.133.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 61.134.96.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 61.134.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 61.135.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.136.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.137.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 61.138.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 61.138.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 61.139.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 61.148.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 61.149.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.156.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.158.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.159.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 61.161.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 61.161.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 61.162.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.163.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.167.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.168.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.176.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.179.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.180.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 61.181.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.182.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 61.189.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 124.90.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 124.162.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 125.210.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 125.32.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 202.96.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 202.96.64.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.96.72.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.97.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 202.97.224.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.97.240.0 255.255.240.0 202.106.0.20 detect-group 2
ip route-static 202.98.0.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.98.8.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.99.64.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 202.99.96.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.99.128.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 202.99.160.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.99.168.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.99.176.0 255.255.240.0 202.106.0.20 detect-group 2
ip route-static 202.99.208.0 255.255.240.0 202.106.0.20 detect-group 2
ip route-static 202.99.224.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.99.232.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.99.240.0 255.255.240.0 202.106.0.20 detect-group 2
ip route-static 202.102.128.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.102.224.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.102.232.0 255.255.248.0 202.106.0.20 detect-group 2
ip route-static 202.106.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 202.107.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 202.108.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 202.110.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 202.110.192.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 202.111.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 203.79.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 203.80.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 203.81.0.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 203.86.32.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 203.86.64.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 203.90.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 203.90.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 203.90.192.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 203.92.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 203.93.8.0 255.255.255.0 202.106.0.20 detect-group 2
ip route-static 203.93.192.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 210.12.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 210.12.192.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 210.15.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 210.13.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 210.14.160.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 210.14.192.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 210.15.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 210.15.32.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 210.15.96.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 210.15.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 210.16.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 210.21.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 210.52.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 210.52.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 210.53.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 210.53.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 210.74.96.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 210.74.128.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 210.78.0.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 210.82.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 210.8.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 210.12.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 210.21.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 210.24.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 210.56.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 211.100.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 211.101.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 211.147.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 211.167.96.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 218.4.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 218.10.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 218.21.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 218.24.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 218.26.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 218.27.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 218.28.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 218.56.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 218.60.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 218.62.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 218.60.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 218.67.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 218.68.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 218.104.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 218.108.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 218.109.159.0 255.255.255.0 202.106.0.20 detect-group 2
ip route-static 219.141.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 219.142.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 219.154.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 219.156.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 219.158.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 219.158.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 219.159.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 220.248.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 220.252.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.0.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 221.2.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.3.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.3.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.4.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.5.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.5.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.6.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.7.0.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.7.32.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.7.64.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.7.96.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.8.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 221.10.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.11.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.11.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 221.11.192.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.12.0.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.12.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 221.13.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 221.13.64.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.13.96.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.13.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.14.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 221.192.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 221.194.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.195.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.196.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 221.198.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.198.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.199.0.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 221.199.32.0 255.255.240.0 202.106.0.20 detect-group 2
ip route-static 221.199.128.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 221.199.192.0 255.255.240.0 202.106.0.20 detect-group 2
ip route-static 221.200.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 221.204.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 221.206.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.207.0.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 221.207.64.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 221.207.128.0 255.255.128.0 202.106.0.20 detect-group 2
ip route-static 221.208.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 221.212.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.213.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 221.216.0.0 255.248.0.0 202.106.0.20 detect-group 2
ip route-static 222.128.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 222.132.0.0 255.252.0.0 202.106.0.20 detect-group 2
ip route-static 222.136.0.0 255.248.0.0 202.106.0.20 detect-group 2
ip route-static 222.160.0.0 255.254.0.0 202.106.0.20 detect-group 2
ip route-static 222.162.0.0 255.255.0.0 202.106.0.20 detect-group 2
ip route-static 222.163.0.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 222.163.32.0 255.255.224.0 202.106.0.20 detect-group 2
ip route-static 222.163.64.0 255.255.192.0 202.106.0.20 detect-group 2
ip route-static 222.163.128.0 255.255.128.0 202.106.0.20 detect-group 2

 

 

nqa-detect-gorup

V5平台的nqa配置-检测下一跳是否可达,配合静态路由来用

nqa entry admin icmp1
type icmp-echo
destination ip 220.102.80.2
probe count 10
reaction 1 checked-element probe-fail threshold-type consecutive 3 action-type trigger-only
probe timeout 500
quit
nqa schedule admin icmp1 start now lifetime forever—–启用nqa实体检测

nqa entry admin icmp2
type icmp-echo
destination ip 202.106.0.21
probe count 10
reaction 2 checked-element probe-fail threshold-type consecutive 3 action-type trigger-only
probe timeout 500
quit
nqa schedule admin icmp2 start now lifetime forever

[H3C]track 1 nqa entry admin icmp1 reaction 1———-关联上面的reaction 1 

[H3C]track 2 nqa entry admin icmp2 reaction 2———-关联上面的reaction 2

v3平台的detect方式,检测下一跳是否可达,配合静态路由来用

[SwitchA]detect-group 1

[SwitchA-detect-group-8]detect-list 1 ip address 220.102.80.2

[SwitchA]ip route-static 192.168.0.0 255.255.255.0 10.1.1.1 detect-group 1

[SwitchA]detect-group 2

[SwitchA-detect-group-8]detect-list 1 ip address 202.106.0.21

[SwitchA]ip route-static 192.168.0.0 255.255.255.0 10.1.1.1 detect-group 2

说明:
220.102.80.2——–电信链路中的外网网关
202.106.0.21-----网通链路中的外网网关

上面的nqa是针对的V5平台的设备进行的链路检测的配置方法,在后续的两个路由表中,都用了track的命令。
      detect-group是早期产品的用法,后续的两个路由表中带detect-group的命令适合其使用。

注意在实际中修改网通电信的地址时,可以在文本文档中进行“替换”编辑,将我示例中的220.102.80.1和202.106.0.20两个地址
修改为自己的ip地址,做法不赘述。

当然如果除了这些明细路由,可能还有没有匹配上的路由,这时就需要做两条缺省路由,同时保证一条的优先级别高,如下,如果没有精确路由
就去匹配电信的路由,同时网通线路做备份:

V5平台:

ip route-static 0.0.0.0 0.0.0.0 220.102.80.2 track 1
ip route-static 0.0.0.0 0.0.0.0 202.106.0.21 track 2

V3平台:

ip route-static 0.0.0.0 0.0.0.0 220.102.80.2 detect-group 1
ip route-static 0.0.0.0 0.0.0.0 202.106.0.21 detect-group 2

 

ip route-static 58.32.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 58.40.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 58.42.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 58.43.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 58.44.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 58.48.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 58.56.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 58.58.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 58.59.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 58.60.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 58.208.0.0 255.240.0.0 220.102.80.1 track 1
ip route-static 59.32.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 59.40.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 59.42.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 59.43.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 59.44.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 59.48.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 59.49.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 59.49.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 59.50.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 59.51.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 59.51.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 59.52.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 59.56.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 59.60.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 59.62.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 60.160.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 60.162.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 60.164.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 60.168.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 60.176.0.0 255.240.0.0 220.102.80.1 track 1
ip route-static 61.132.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.133.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 61.134.0.0 255.255.192.0 220.102.80.1 track 1
ip route-static 61.134.64.0 255.255.224.0 220.102.80.1 track 1
ip route-static 61.136.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 61.137.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 61.138.192.0 255.255.192.0 220.102.80.1 track 1
ip route-static 61.139.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 61.139.192.0 255.255.192.0 220.102.80.1 track 1
ip route-static 61.140.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.144.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 61.152.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 61.157.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.159.64.0 255.255.192.0 220.102.80.1 track 1
ip route-static 61.159.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 61.160.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.161.64.0 255.255.192.0 220.102.80.1 track 1
ip route-static 61.164.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 61.166.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.169.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.170.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 61.172.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 61.177.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.178.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.180.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 61.183.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.184.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 61.188.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 61.189.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 61.190.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 25.64.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 25.72.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 25.80.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 25.88.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 25.104.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 25.112.0.0 255.240.0.0 220.102.80.1 track 1
ip route-static 202.96.104.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.96.96.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.96.112.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.96.128.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.96.136.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.96.144.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.96.160.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.96.168.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.96.176.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.96.200.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.96.208.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.96.224.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.97.0.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.97.8.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.97.16.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.97.32.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.97.64.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.97.96.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.97.112.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.98.32.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.48.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.98.64.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.98.96.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.128.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.98.160.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.168.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.192.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.200.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.208.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.98.224.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.232.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.98.240.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.99.192.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.100.96.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.100.104.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.100.112.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.100.136.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.100.160.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.100.168.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.100.176.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.100.192.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.100.208.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.100.224.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.101.0.0 255.255.192.0 220.102.80.1 track 1
ip route-static 202.101.64.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.101.96.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.101.128.0 255.255.192.0 220.102.80.1 track 1
ip route-static 202.101.224.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.102.0.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.102.32.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.102.64.0 255.255.192.0 220.102.80.1 track 1
ip route-static 202.103.0.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.103.8.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.103.16.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.103.32.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.103.192.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.103.224.0 255.255.248.0 220.102.80.1 track 1
ip route-static 202.104.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 202.107.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 202.109.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 202.110.128.0 255.255.192.0 220.102.80.1 track 1
ip route-static 202.111.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 202.130.32.0 255.255.224.0 220.102.80.1 track 1
ip route-static 202.212.0.0 255.255.240.0 220.102.80.1 track 1
ip route-static 202.192.96.0 255.255.224.0 220.102.80.1 track 1
ip route-static 218.4.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 218.6.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 218.13.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 218.14.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 218.16.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 218.20.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 218.21.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 218.22.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 218.30.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 218.62.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 218.63.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 218.64.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 218.66.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 218.67.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 218.70.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 218.72.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 218.80.0.0 255.240.0.0 220.102.80.1 track 1
ip route-static 219.128.0.0 255.240.0.0 220.102.80.1 track 1
ip route-static 219.144.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 219.152.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 219.159.64.0 255.255.192.0 220.102.80.1 track 1
ip route-static 219.159.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 220.160.0.0 255.224.0.0 220.102.80.1 track 1
ip route-static 221.224.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 221.232.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 221.236.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 221.238.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 221.239.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 221.239.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 222.72.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.74.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 222.75.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 222.76.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 222.80.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.82.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 222.83.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 222.83.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 222.84.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 222.85.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 222.85.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 222.86.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.88.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.90.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.92.0.0 255.252.0.0 220.102.80.1 track 1
ip route-static 222.168.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.172.0.0 255.255.128.0 220.102.80.1 track 1
ip route-static 222.172.128.0 255.255.128.0 220.102.80.1 track 1
ip route-static 222.173.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 222.174.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.176.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 222.184.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 222.208.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 222.216.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.218.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 222.219.0.0 255.255.0.0 220.102.80.1 track 1
ip route-static 222.220.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.222.0.0 255.254.0.0 220.102.80.1 track 1
ip route-static 222.240.0.0 255.248.0.0 220.102.80.1 track 1
ip route-static 0.0.0.0 0.0.0.0 220.102.80.2 track 1
ip route-static 0.0.0.0 0.0.0.0 202.106.0.21 track 2  preference  80

 

 

网通 

ip route-static 58.16.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 58.17.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 58.17.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 58.18.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 58.19.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 58.20.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 58.21.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 58.22.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 58.100.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 58.240.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 58.242.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 58.244.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 58.246.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 58.248.0.0 255.248.0.0 202.106.0.20 track 2
ip route-static 60.0.0.0 255.248.0.0 202.106.0.20 track 2
ip route-static 60.8.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 60.10.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 60.11.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 60.12.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 60.13.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 60.13.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 60.14.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 60.16.0.0 255.248.0.0 202.106.0.20 track 2
ip route-static 60.24.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 60.28.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 60.30.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 60.31.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 60.208.0.0 255.248.0.0 202.106.0.20 track 2
ip route-static 60.216.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 60.218.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 60.220.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 61.48.0.0 255.248.0.0 202.106.0.20 track 2
ip route-static 61.48.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 61.52.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 61.54.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.55.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.133.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 61.134.96.0 255.255.224.0 202.106.0.20 track 2
ip route-static 61.134.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 61.135.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.136.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.137.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 61.138.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 61.138.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 61.139.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 61.148.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 61.149.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.156.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.158.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.159.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 61.161.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 61.161.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 61.162.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.163.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.167.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.168.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.176.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.179.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.180.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 61.181.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.182.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 61.189.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 124.90.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 124.162.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 125.210.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 125.32.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 202.96.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 202.96.64.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.96.72.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.97.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 202.97.224.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.97.240.0 255.255.240.0 202.106.0.20 track 2
ip route-static 202.98.0.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.98.8.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.99.64.0 255.255.224.0 202.106.0.20 track 2
ip route-static 202.99.96.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.99.128.0 255.255.224.0 202.106.0.20 track 2
ip route-static 202.99.160.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.99.168.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.99.176.0 255.255.240.0 202.106.0.20 track 2
ip route-static 202.99.208.0 255.255.240.0 202.106.0.20 track 2
ip route-static 202.99.224.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.99.232.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.99.240.0 255.255.240.0 202.106.0.20 track 2
ip route-static 202.102.128.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.102.224.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.102.232.0 255.255.248.0 202.106.0.20 track 2
ip route-static 202.106.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 202.107.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 202.108.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 202.110.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 202.110.192.0 255.255.192.0 202.106.0.20 track 2
ip route-static 202.111.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 203.79.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 203.80.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 203.81.0.0 255.255.224.0 202.106.0.20 track 2
ip route-static 203.86.32.0 255.255.224.0 202.106.0.20 track 2
ip route-static 203.86.64.0 255.255.224.0 202.106.0.20 track 2
ip route-static 203.90.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 203.90.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 203.90.192.0 255.255.224.0 202.106.0.20 track 2
ip route-static 203.92.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 203.93.8.0 255.255.255.0 202.106.0.20 track 2
ip route-static 203.93.192.0 255.255.192.0 202.106.0.20 track 2
ip route-static 210.12.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 210.12.192.0 255.255.192.0 202.106.0.20 track 2
ip route-static 210.15.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 210.13.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 210.14.160.0 255.255.224.0 202.106.0.20 track 2
ip route-static 210.14.192.0 255.255.224.0 202.106.0.20 track 2
ip route-static 210.15.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 210.15.32.0 255.255.224.0 202.106.0.20 track 2
ip route-static 210.15.96.0 255.255.224.0 202.106.0.20 track 2
ip route-static 210.15.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 210.16.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 210.21.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 210.52.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 210.52.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 210.53.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 210.53.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 210.74.96.0 255.255.224.0 202.106.0.20 track 2
ip route-static 210.74.128.0 255.255.224.0 202.106.0.20 track 2
ip route-static 210.78.0.0 255.255.224.0 202.106.0.20 track 2
ip route-static 210.82.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 210.8.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 210.12.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 210.21.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 210.24.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 210.56.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 211.100.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 211.101.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 211.147.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 211.167.96.0 255.255.224.0 202.106.0.20 track 2
ip route-static 218.4.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 218.10.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 218.21.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 218.24.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 218.26.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 218.27.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 218.28.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 218.56.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 218.60.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 218.62.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 218.60.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 218.67.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 218.68.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 218.104.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 218.108.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 218.109.159.0 255.255.255.0 202.106.0.20 track 2
ip route-static 219.141.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 219.142.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 219.154.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 219.156.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 219.158.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 219.158.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 219.159.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 220.248.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 220.252.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.0.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 221.2.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.3.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.3.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.4.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.5.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.5.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.6.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.7.0.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.7.32.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.7.64.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.7.96.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.8.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 221.10.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.11.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.11.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 221.11.192.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.12.0.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.12.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 221.13.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 221.13.64.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.13.96.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.13.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.14.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 221.192.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 221.194.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.195.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.196.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 221.198.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.198.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.199.0.0 255.255.224.0 202.106.0.20 track 2
ip route-static 221.199.32.0 255.255.240.0 202.106.0.20 track 2
ip route-static 221.199.128.0 255.255.192.0 202.106.0.20 track 2
ip route-static 221.199.192.0 255.255.240.0 202.106.0.20 track 2
ip route-static 221.200.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 221.204.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 221.206.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.207.0.0 255.255.192.0 202.106.0.20 track 2
ip route-static 221.207.64.0 255.255.192.0 202.106.0.20 track 2
ip route-static 221.207.128.0 255.255.128.0 202.106.0.20 track 2
ip route-static 221.208.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 221.212.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.213.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 221.216.0.0 255.248.0.0 202.106.0.20 track 2
ip route-static 222.128.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 222.132.0.0 255.252.0.0 202.106.0.20 track 2
ip route-static 222.136.0.0 255.248.0.0 202.106.0.20 track 2
ip route-static 222.160.0.0 255.254.0.0 202.106.0.20 track 2
ip route-static 222.162.0.0 255.255.0.0 202.106.0.20 track 2
ip route-static 222.163.0.0 255.255.224.0 202.106.0.20 track 2
ip route-static 222.163.32.0 255.255.224.0 202.106.0.20 track 2
ip route-static 222.163.64.0 255.255.192.0 202.106.0.20 track 2
ip route-static 222.163.128.0 255.255.128.0 202.106.0.20 track 2

成大方圆连锁药店VPN解决方案

No Comments 网络技术 ,

 

成大方圆新建26家连锁分店,需要每天向总部传送数据。公司总部使用两台F1000千兆VPN网关设备。沈阳总部使用原有VPN设备,保护投资。新建连锁分店使用MSR900自带的VPN功能与总部建立IPSEC VPN进行通讯。

clip_image002

方案特点:

1、强大的VPN处理性能。千兆VPN网关可以提供标准加密算法下600Mbps以上的加密吞吐量

2、独特的冗余链路解决方案。总部的主用和备用VPN网关负载分担业务,或者链路失效时,可以自动切换到备用链路上,保障业务连续性。

3、提供图形化界面的VPN管理工具。H3C IPSec VPN软件能够自动发现和构建VPN拓扑,实时接收IPSec VPN设备的告警,并利用该模块提供的丰富的过滤功能定位关键的告警数据。

4、设备支持的VPN功能丰富。支持IPSec、L2TP、GRE等多种模式VPN,而且能够集成应用,充分满足将来系统扩展的需求。

5、MSR900还支持CDMA2000、WCDMA、TD-SCDMA无线3G通信功能,满足用户对于3G无线上行主链路和备份链路的应用需求。该产品同时具有强大的防火墙与VPN功能,支持包过滤防火墙、状态防火墙、DDOS防攻击、IPSec VPN等安全功能。

天友国际酒店无线设计方案

No Comments 网络技术

 

项目背景:

成都天友国际酒店是成都地区一家著名的三星级旅游商务酒店,是由一座十四层白色主楼,一座四层商务楼组成。酒店拥有各类客房169间(套),1个中餐厅及5个中式包房,西式茶吧,商务中心,国际会议厅,还有完善的会议、娱乐设施。此外,酒店还在大堂设有购物中心,商品颇具四川特色。

随着信息化的到来,无线用户的数量急速上升,像酒店这样的服务性质企业,必须要为用户提供无线上网业务满足客户的移动办公浏览数据信息。酒店无线建设成为一个酒店服务质量提高的保证。天友酒店在规划无线网络时,多方考察了几个品牌,我司主动带H3C产品上门测试,确定了安装点与AP数量,良好的测试效果以及我们主动周全的办事作风,深受用户好评,最后定牌H3C。由于预算不高,暂时采用FAT AP方案,主要布置在大堂、餐厅、茶吧、商务中心、购物中心与会议厅,数量18个。以后网络升级时加配无线控制器,统一管理。

拓扑结构:

clip_image002

从上图中可以看出,网络采用单核心到接入层设备,无线AP接在二层设备上,通过AP自带的管理程序进行管理,保证移动用户的接入。

北京物资学院无线接入方案

No Comments 网络技术

 

方案介绍:

随着网络信息时代的不断发展,对信息化需求也越来越高,XX学校采用了WLAN技术对其校区进行无线覆盖,采用H3C无线控制器(WX5000)和无线AP(WA2210)组网的方式来满足老师和学生们都可以随时随地快速查阅网上资源,进行数据资源共享。

网络拓扑:

clip_image002

方案特点:

1、AC和FIT AP组网方式具有基于用户的位置进行安全性策略进行设置,对不同区域的用户设置不同的访问权限,具有比较高的安全性。

2、AC和FIT AP的组网方式无线AP不需要进行单独配置,只需要在AC上配置好文件即可,维护比较简单,大大减轻了网络工作人员的任务量。

3、AC和FIT AP的组网方式可以实现二层三层的无线漫游,同时也提供丰富的增殖业务,可以扩展语音等增植业务。

零售门店接入方案

No Comments 网络技术

方案介绍:

食品总部与12个门店的网络通信,中心采用MSR3020产品作为总部VPN中心,各门店采用MSR920 方式采用使用ASDL 静态IP方式接入,使用IPsec搭建VPN网络。

clip_image002

方案特点:

1、MSR900 嵌入了丰富的安全特性,除了支持普通的访问控制和状态防火墙功能之外,还提供了丰富防攻击和安全日志等功能;部署在各门店上能够在网络防御战略中起着重要作用。

2、分支网点数目太多,配置更新工作量太大,MSR900支持的TR-069协议可以批量升级分支网络设备的配置或版本,考虑今后业务的扩展,门店增加时,只需将配置放置在总部服务器上,分支路由器会自动下载,自动部署.而不用更新完整的配置文件,避免了设备重启带来的业务信息中断等现象。

3、H3C MSR3020-AS型融合VPN路由器或者高端VPN防火墙设备,开通SSL VPN方便管理人员和员工进行移动办公。